Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-12-2012, 04:24 PM
ncmetalguitar88 ncmetalguitar88 is offline
Member
 
Join Date: Sep 2012
Location: Lexington, NC
Posts: 28
Default Missing Plugins

I just downloaded PT10LE that came in my Eleven Rack/ ProTools 10 combo.

The download and the 11r both work fine, but the download folder did not come with any of the plugins I thought that it was supposed to. I have some effect plugins, but no virtual instruments like Xpand.

This happened to anyone else?
Reply With Quote
  #2  
Old 10-16-2012, 02:40 PM
lvly5t lvly5t is offline
Member
 
Join Date: Jul 2010
Location: austin
Posts: 113
Default Re: Missing Plugins

yes it happens to everyone. the virtual instruments are a separate download. go to avid login and download them
Reply With Quote
  #3  
Old 10-16-2012, 04:27 PM
ncmetalguitar88 ncmetalguitar88 is offline
Member
 
Join Date: Sep 2012
Location: Lexington, NC
Posts: 28
Default Re: Missing Plugins

Man it would of been nice for them to let me know that... Thanks for the help though!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing plugins BC_Nash 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-06-2012 07:36 PM
Missing Plugins for PT LE 8.0.5 numbers414 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-15-2012 05:08 AM
Plugins missing in drop down list, but in plugins folder ?? mixingmadness 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-12-2007 10:27 AM
Missing plugins...? Morten R. 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-27-2007 07:05 AM
Missing Plugins GITLMAN 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-05-2006 10:33 AM


All times are GMT -7. The time now is 12:37 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com