Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-03-2015, 10:42 AM
Sniperschool Sniperschool is offline
Member
 
Join Date: Aug 2015
Location: London
Posts: 12
Default HD Native Thunderbolt not working on TB2 machines

Duplicate - Sorry

Last edited by Sniperschool; 08-03-2015 at 03:35 PM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD Native Thunderbolt not working on TB2 machines Sniperschool Pro Tools HDX & HD Native Systems (Mac) 7 08-13-2015 12:04 PM
Low Latency Not Working on HD Native Thunderbolt Headphone Out Spydog1985 Pro Tools HDX & HD Native Systems (Mac) 0 01-09-2015 02:33 PM
HD Native Thunderbolt Not working right notedmusic Pro Tools HDX & HD Native Systems (Mac) 7 07-28-2014 10:08 PM
HD native thunderbolt through Echo Express SE Thunderbolt Chassis hkj1 Pro Tools HDX & HD Native Systems (Mac) 1 11-06-2013 06:49 PM
Anybody switched to a Macbook Pro Thunderbolt Native from Mac Pro Native? petesteen Pro Tools HDX & HD Native Systems (Mac) 7 11-17-2012 04:21 PM


All times are GMT -7. The time now is 02:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com