Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-09-2016, 05:52 PM
adam79's Avatar
adam79 adam79 is offline
Member
 
Join Date: Jul 2006
Location: Boston, MA
Posts: 597
Default Pro Tools 12.4 Activation Issue

I'm having an issue opening Pro Tools. It prompts me to log into my iLok account and activate a license, but says there are none in my account. I double checked what's on my dongle and my PT 12 license is there and active.
When I bought the PT 12 upgrade it came w/ a 12 month upgrade/support plan that ended last month. That's the only thing that has changed on my iLok, but it shouldnt have any impact on opening PT and it working properly, right?
I recently downloaded 12.4, but I took a small break from recording and forget if this is my first time trying to open this version (12.4).
Any ideas on what's going wrong, suggestions on what to do?
I'm running OS X 10.10.5 (Yosemite) and using a UA Apollo Interface. All the firmware/software on the Apollo is up to date and working fine.

Thanks,
Adam
Reply With Quote
  #2  
Old 02-09-2016, 05:59 PM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 16,916
Default Re: Pro Tools 12.4 Activation Issue

Just curious. Did your upgrade and support plan end prior to 12.4 being released?
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2019.6 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
  #3  
Old 02-10-2016, 08:40 AM
adam79's Avatar
adam79 adam79 is offline
Member
 
Join Date: Jul 2006
Location: Boston, MA
Posts: 597
Default Re: Pro Tools 12.4 Activation Issue

Quote:
Originally Posted by TOM@METRO View Post
Just curious. Did your upgrade and support plan end prior to 12.4 being released?
I downloaded it before the plan ended, however I forget if I installed it before, if that even matters. The odd thing is that on my avid account page it lists my plan as active although the end date is clearly marked 1/16/16.
Do you think I should try installing the previous version of PT just to see if 12.4 is what's causing the problem?
Thanks.
Reply With Quote
  #4  
Old 02-10-2016, 09:22 AM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 16,916
Default Re: Pro Tools 12.4 Activation Issue

Yes, I would give it a try.

I'm not exactly sure how the cutoffs work here, but I have asked.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2019.6 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
  #5  
Old 02-10-2016, 10:43 AM
adam79's Avatar
adam79 adam79 is offline
Member
 
Join Date: Jul 2006
Location: Boston, MA
Posts: 597
Default Re: Pro Tools 12.4 Activation Issue

Quote:
Originally Posted by TOM@METRO View Post
Yes, I would give it a try.

I'm not exactly sure how the cutoffs work here, but I have asked.
Huh, so I tried going back to 12.2.1; same issue. Then I reinstalled 12.4, but kept WiFi on w/ the dongle attached and.it opened w/o a hitch. Problem solved!
Reply With Quote
  #6  
Old 02-10-2016, 11:36 AM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 16,916
Default Re: Pro Tools 12.4 Activation Issue

I don't understand why Wi-Fi would help... but great.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2019.6 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
  #7  
Old 02-10-2016, 05:41 PM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: SF Bay Area
Posts: 8,338
Default Re: Pro Tools 12.4 Activation Issue

Quote:
Originally Posted by adam79 View Post
I'm having an issue opening Pro Tools. It prompts me to log into my iLok account and activate a license, but says there are none in my account...
You have an expired Pro Tools Plan license on your iLok2. Can you please Deactivate that and let us know if the problem persists?
__________________
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 12 Activation Issue Dalsia Pro Tools 12 1 12-18-2015 05:39 PM
Pro Tools 11 Activation Issue musicguy35 Pro Tools 11 1 10-12-2015 10:49 AM
Activation Issue with PT 10 SE Zac-Metal Pro Tools 10 2 07-20-2012 07:42 PM
Pro Tools 9 Crossgrade/Activation Issue Minimutt Pro Tools 9 17 03-05-2011 06:24 AM


All times are GMT -7. The time now is 08:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com