Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-13-2013, 09:50 AM
adam79's Avatar
adam79 adam79 is offline
Member
 
Join Date: Jul 2006
Location: Boston, MA
Posts: 597
Default MBox 2 Driver for PT 8

I'm having connectivity issues with my MBox 2. On the Avid site there are two MBox 2 drivers, 10.3.3 and 9.0. Are these for PT 10 and PT 9? If yes, is there anywhere I can get the one for PT 8?

The MBox 2 shows up in System Preferences, as well as the Audio MIDI Setup. However, when I open Digidesign CoreAudio Manager, it says"Digidesign HW: Unsupported Device - Status: Not Connected (HW not found)."

Also, in System Preferences, under Other, the Digidesign Eleven Rack and Digidesign MBox 2 show up next to the Digidesign MBox 2. I just have the MBox 2.
Reply With Quote
  #2  
Old 04-13-2013, 12:20 PM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,482
Default Re: MBox 2 Driver for PT 8

Quote:
Originally Posted by adam79 View Post
I'm having connectivity issues with my MBox 2. On the Avid site there are two MBox 2 drivers, 10.3.3 and 9.0. Are these for PT 10 and PT 9? If yes, is there anywhere I can get the one for PT 8?

The MBox 2 shows up in System Preferences, as well as the Audio MIDI Setup. However, when I open Digidesign CoreAudio Manager, it says"Digidesign HW: Unsupported Device - Status: Not Connected (HW not found)."

Also, in System Preferences, under Other, the Digidesign Eleven Rack and Digidesign MBox 2 show up next to the Digidesign MBox 2. I just have the MBox 2.
Hi,

There are no separate drivers for pro tools 8

But what operating system are you using? Pro tools 8LE won't work on the very latest apple OS. But you core audio use you could install the separate driver.

Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club_Build A Tower top 20 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 Control 24 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #3  
Old 04-13-2013, 04:17 PM
adam79's Avatar
adam79 adam79 is offline
Member
 
Join Date: Jul 2006
Location: Boston, MA
Posts: 597
Default Re: MBox 2 Driver for PT 8

Quote:
Originally Posted by crizdee View Post
Hi,

There are no separate drivers for pro tools 8

But what operating system are you using? Pro tools 8LE won't work on the very latest apple OS. But you core audio use you could install the separate driver.

Chris
I'm running Snow Leopard (10.6.8). On the Avid site it says that 8.0.5 is compatible with 10.6.x; it even suggests installing the 10.6.8 OS X update. I don't really understand what you are saying regarding Core Audio. I'm assuming that the CoreAudio Manager not recognizing the MBox 2 is the same reason that PT can't locate it, right? Also, is the 10.3.3 driver the one I should be using? I've tried both 10.3.3 and 9.0 w/o luck.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox/Mbox Pro & Fast Track USB/Pro Driver Updates Bruce Paine FireWire and USB Audio Interfaces (Mac) 12 08-22-2017 08:25 AM
Mbox/Mbox Pro & Fast Track USB/Pro Driver Updates Bruce Paine Technical Alerts 0 09-27-2013 12:33 AM
mbox driver Kville05 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 02-22-2009 07:25 PM
Mbox 2 driver re-install randomly whenever MBox plugged in Herkimer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-25-2008 08:22 AM
Mbox Pro Driver gh4life 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-22-2006 12:38 PM


All times are GMT -7. The time now is 11:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com