Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-14-2000, 05:30 PM
midimac midimac is offline
Member
 
Join Date: Dec 1969
Location: Montreal, Quebec, Canada
Posts: 31
Default PT5/G4 slowing down

After a couple of hours working on PT 24 Mix Plus/version 5, the computer responds to actions with a slight but annoying delay. I have to reboot to solve the problem. A solution?

G4/350-256M
PT Mix Plus
2x9 gig La cie HD on SCSI Card
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slowing down click willl3 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 05-31-2007 09:50 PM
slowing down a song kneegrow Pro Tools M-Powered (Mac) 0 12-15-2005 03:40 PM
g5 slowing down! richsorr 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-21-2004 11:43 PM
Slowing it down!! mike001 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 07-23-2002 12:27 AM
Seems like PT is slowing down... Dr. J Pro Tools TDM Systems (Mac) 10 07-16-2002 06:21 PM


All times are GMT -7. The time now is 04:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com