Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-23-2006, 03:21 PM
8trackmac 8trackmac is offline
Member
 
Join Date: Mar 2002
Location: New Mexico
Posts: 143
Default ilok plugins not loading on startup?

so i thought for sure this worked in PTLE6. =

put ilok in, start protools, pull ilok out and plug in keyboard. then the plugins should work right?
but no. i have to open each plug in w/ the ilok plugged in to authorize them?? give me a break.

if you are working on a laptop using an mbox then you understand...
__________________
1Ghz Titanium 002r
Reply With Quote
  #2  
Old 02-23-2006, 04:40 PM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: ilok plugins not loading on startup?

You need a USB hub. There are several compact ones made with laptop users in mind, I have a tiny one from kensington that works great.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slooow startup/loading PT10 gravol macOS 4 12-27-2011 04:07 PM
VST not loading in the STARTUP ?? sebdj Pro Tools M-Powered (Win) 3 10-03-2008 10:23 PM
iZotope Ozone not loading on startup cassettedonkey 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 06-25-2008 06:46 AM
PT startup - plug-ins loading VERY SLOWLY -help jlcnyc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 01-22-2007 12:12 PM
Pro Tools hanging on startup at "Loading Plugins" Eric Gale 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 07-03-2006 07:35 AM


All times are GMT -7. The time now is 04:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com