Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-16-2019, 02:10 AM
Itsquietloud Itsquietloud is offline
Member
 
Join Date: May 2019
Location: Country
Posts: 14
Default Avid HDX card not being recognized

Hi guys ,

I'm new here to avid.com but have been in recording on an amateur level a few years and thus been a regular observer of all things studio here .

I have a HDX card issue.

Up till now .I've gone thru all posts here and others online and also contacted avid approved repair / dealer but so far with no resolvement,

Heres my problem,
I recently pick up a 2nd hand avid hdx card from a third party on a buy as is ...im on protools 10hd with relevant hd driver installed
Both Mac and Pc sees the card but as an unknown device, when opening digitest, again the card as unknown is listed ...

Looking at the 'reset firmware' avid knowledge base page, it says that the card should display 1 x solid green led on face of card, and 1 x flashing green led underside,
the card I have has 2 x solid green leds lit beside each other on the face of the card and one flashing on underside, there is also another solid green led under fan housing from what observe ... maybe this indicates a prob with card ?.

firmware reset, still nothing.

The card is in very good condition and everything looks good ... quiet fan etc ..
Just thought I'd put this out there, before I pack this item off to avid approved dealer who have told me could cost a minimum of 400.00 stg ..

I'd be grateful for any advice ..
Cheers .
Dec.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HDX card not recognized in Mac Pro paulschwotzer Pro Tools HDX & HD Native Systems (Mac) 2 12-10-2018 01:45 PM
HDX card not recognized JSeamster Pro Tools HDX & HD Native Systems (Win) 14 11-14-2018 03:56 PM
HD3 3rd card not recognized dhumez Pro Tools TDM Systems (Mac) 12 12-29-2011 01:09 PM
192 not recognized from Core card, but IS from Accel Card. Advice? Mt.Everest Pro Tools TDM Systems (Mac) 5 05-24-2010 09:14 PM
DSP Farm card not recognized in OSX??? soundboy35 Pro Tools TDM Systems (Mac) 13 01-27-2004 02:24 PM


All times are GMT -7. The time now is 11:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com