Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-07-2008, 01:29 PM
Mano Mano is offline
Member
 
Join Date: Mar 2001
Location: Netherlands
Posts: 270
Default Crackles in audio with PT 7.4.2 OS 10.5.4 on Magma PE6R4

Since two days i stepped over to a MacPro with a Magma Expansionchassis PE6R4.
I hear crackles in playback and i checked every connection or digital inputs, clocksource etc. no result.Sounds like a bad wordclock.
I'm really puzzled here. Anyone has the same problem ?
The PCI-hostcard in teh Mac is in the lowest slot next to graphicscard, the HDcore card is in the first white-colored slot closest to the powersupply in the chassis, so if you look on the backpanel of the chassis the HDcorecard is the first one on the left( inside the chassis the slot leftnext to HD core is yellowcolored and is not supposed to be used). Then folowing 4 HDaccel and one HDprocess.
If i run digitest all cards pass test BUT...slot 0 says HD process and slot 5 says HD core (?!)
There's so much contradiction in ducposts, readme's and manuals about the right slotorder.Please someone help me out here


System =
MacPro dual quad 2,8 Ghz ( harpertown)
4GB ram
PT 7.4.2
OSX 10.5.4
Magma PE6R4 ( the one with 2 cables X1 and X3)
1x HD core 4x HD accel 1x HD process
all plugins are latest versions and Lep-compatible ( every thing fresh installed)
Reply With Quote
  #2  
Old 07-07-2008, 01:34 PM
the dude's Avatar
the dude the dude is offline
Member
 
Join Date: Feb 2000
Location: Burbank , Kalifornia, USA
Posts: 1,184
Default Re: Crackles in audio with PT 7.4.2 OS 10.5.4 on Magma PE6R4

Quote:
all plugins are latest versions and Lep-compatible ( every thing fresh installed)
Except for the Pro tools, the plugins, and 10.5.4
Why are you using 10.5.4 ?
__________________

•••••••••••••••••••••••••••••••••••••••••••••••••
http://www.studio-techservices.com

าำ
studio.tech@yahoo.comm
Mitch Berger Tech Services




We service ALL Avid products no Problem
HD192, 192, Omni, Control Surface, Pre, XMON, 192HD AD & DA / Accel Cards, Everything

ALL NEW HD192 AD -DA modification. the difference is incredible... no need to ship the entire unit , fast turn around

inquiry using link above
Repairs of SSL-Neve- Consoles and Repair ALL Modern & Vintage Gear
Reply With Quote
  #3  
Old 07-07-2008, 02:36 PM
Mano Mano is offline
Member
 
Join Date: Mar 2001
Location: Netherlands
Posts: 270
Default Re: Crackles in audio with PT 7.4.2 OS 10.5.4 on Magma PE6R4

I updated MacOS and found out too late it was 10.5.3 i had to download
But i can't imagine that this problem is .4 related.
If not necessary i laeve it this way or i have to reinstall everything all over again.
Unless someone can really convince me .4 is bad voodoo.
Reply With Quote
  #4  
Old 07-08-2008, 11:17 AM
the dude's Avatar
the dude the dude is offline
Member
 
Join Date: Feb 2000
Location: Burbank , Kalifornia, USA
Posts: 1,184
Default Re: Crackles in audio with PT 7.4.2 OS 10.5.4 on Magma PE6R4

how about the fact that Digidesign says it is not
how about the fact that not one plugin manufacturer says it is

doesn't that make you wonder

why dont you just install 10.5.1 or 10.5.3 on a firewire hard drive and see if it can be that .4 = bad voodoo
__________________

•••••••••••••••••••••••••••••••••••••••••••••••••
http://www.studio-techservices.com

าำ
studio.tech@yahoo.comm
Mitch Berger Tech Services




We service ALL Avid products no Problem
HD192, 192, Omni, Control Surface, Pre, XMON, 192HD AD & DA / Accel Cards, Everything

ALL NEW HD192 AD -DA modification. the difference is incredible... no need to ship the entire unit , fast turn around

inquiry using link above
Repairs of SSL-Neve- Consoles and Repair ALL Modern & Vintage Gear
Reply With Quote
  #5  
Old 07-11-2008, 09:09 AM
Mano Mano is offline
Member
 
Join Date: Mar 2001
Location: Netherlands
Posts: 270
Default Re: Crackles in audio with PT 7.4.2 OS 10.5.4 on Magma PE6R4

The fine people of digisupport England solved the problem.
In my magmachassis there was a mezzaninecard revision B1. after i installed revision B2 every problem vanished.
At first the mainproblem was a HDprocess card installed on the sixth slot, when i took it out the problem was gone. With the B2 revision i am able to run the HDprocess also.

Thanks Techguys !
Reply With Quote
  #6  
Old 07-11-2008, 09:09 AM
Mano Mano is offline
Member
 
Join Date: Mar 2001
Location: Netherlands
Posts: 270
Default Re: Crackles in audio with PT 7.4.2 OS 10.5.4 on Magma PE6R4

The fine people of digisupport England solved the problem.
In my magmachassis there was a mezzaninecard revision B1. after i installed revision B2 every problem vanished.
At first the mainproblem was a HDprocess card installed on the sixth slot, when i took it out the problem was gone. With the B2 revision i am able to run the HDprocess also.

Thanks Techguys !
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Magma PE6R4-I or PE6R4 EM Iker Pro Tools TDM Systems (Mac) 16 10-07-2016 02:27 AM
PT8.1 with Magma PE6R4-I mattbell1978 Pro Tools TDM Systems (Win) 0 03-18-2014 07:19 AM
WTB: Magma PE6R4-I Chris Coleman Buy & Sell 5 01-21-2013 12:14 PM
Wtb: Magma pe6r4 RCN Buy & Sell 1 06-02-2012 08:39 AM
Magma PE6R4 w/ PT 8.0.4 jonathon_l Pro Tools TDM Systems (Mac) 10 06-17-2010 07:41 PM


All times are GMT -7. The time now is 06:33 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com