Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-22-2019, 05:53 AM
Brandonx1 Brandonx1 is offline
Member
 
Join Date: Oct 2003
Location: Los Angeles
Posts: 2,855
Default dae error -1127

Anyone ever see this error? I think the HD core card is fine and I know the interface and cabling is working. I can't seem to get PT to see the HD io. I get 1127 when I try to boot PT with the interface connected to the card.
__________________
Brandon Howlett
Vibe Audio Post, Inc.
Re-recording Mixer
Custom Build CPU, HDX 1, Omni, 192 I/O Digital
S6 M10 24 fader
Satellite Mac Pro, HDNative, 192 I/0
Black Magic HD Extreme
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DAE Error - 1127 fishburg Pro Tools TDM Systems (Win) 18 05-11-2015 11:45 PM
DAE Error -1127 Pro Tools HD 2 ungratefuldead Pro Tools TDM Systems (Mac) 3 03-30-2010 10:00 AM
Dae Error -1127 WTF is it??? djkrayz Post - Surround - Video 2 03-24-2010 12:07 PM
DAE -1127 error JJC Pro Tools TDM Systems (Mac) 2 02-14-2008 05:37 PM
DAE error -1127 Help!? scbrown Pro Tools TDM Systems (Mac) 3 05-16-2007 11:56 AM


All times are GMT -7. The time now is 07:54 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com