Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-16-2005, 11:30 AM
Vastworldwide Vastworldwide is offline
Member
 
Join Date: Apr 2005
Posts: 24
Default WHAT IS THE DEAL??

I'm going to try and keep my cool here...
Two times, I've tryed to install two different versions of Pro Tools 1st LE and now M-Powered.
Both times have failed.
I am not a beginner user at all, I use Pro Tools HD at work everyday and I liked it so much I wanted to add it to my Home DAW.
What is the deal with Digidesign? I've heard some horror stories about the company but I paid no attention, (Stupid Me)
I really hate it but I know I have to use Pro Tools if I want to get good jobs in my industry so they do have me by the balls. I just don't understand why they are like they are?
I'm very mad right now so bare with me..
I have a very important project to get done and I needed Pro tools days ago. I just bought M-Powered yesterday with the M-audio 1814 firewire Interface. The Interface works perfect with Reason and Logic 7 and all my other apps but Pro tools won't.. Go figure. Sooo.
I downloaded the new driver from m-audios website and installed it and now the interface dosen't work. so I uninstalled the drivers and installed the drivers that came on the pro tools disk. nothing....... Then I read these forums and saw that digidesign had posted the driver. But guess what, IT'S NOT HERE ANYMORE!!!!!!!!!!!! HOW CAN YOU SELL SOFTWARE THAT DOSEN'T WORK???????????
So what do I do? Call customer service? Well I would but they closed at 3:00 on Friday!!! So I have to sit through this weekend without any help from anyone? Guess what, monday is a holiday, so make that tuesday. My project is due on wed. I spent 800 dollars just so I could do this project and now I'm out the money cause the store dosen't take returns on software.
The only multimillion dollar company that dosen't offer 24 hour customer service or at least on the weekends or past 3:00 on fridays. This is ridiculous! Can anyone help me with this problem, I see by reading this forum, that it looks like everyone is going through this.
Thank you for letting me vent digidesign, it's the least you can do!
Reply With Quote
  #2  
Old 04-16-2005, 11:43 AM
Sacred Spirit Sacred Spirit is offline
Member
 
Join Date: Apr 2005
Posts: 169
Default Re: WHAT IS THE DEAL??

Do you have access to a PC? If it's this important, maybe that is a quick fix solution.
The PTLE nightmares have been a bit extensive. What LE hardware do you have? What LE version?

You did remember to install all the CS updates, right?
Is the MAC OS the right version?
Have you tried to download and use the 5.x version

I'm just shooting in the dark here, but you haven't given us much to go on.
__________________
MusicXPC 2.8/512
PTLE 6.4 CS6&9
Waves: Platinum(5) & IR1 (5.1)
DigiOO2 Factory
Reply With Quote
  #3  
Old 04-16-2005, 12:39 PM
Vastworldwide Vastworldwide is offline
Member
 
Join Date: Apr 2005
Posts: 24
Default Re: WHAT IS THE DEAL??

Thank you for trying here is a little more info.

As far as LE I sold it a while ago.
I do have PC access but not for doing projects.
I have the lastest OS update (10.3.9) Just yesterday.
What is the CS update?
I downloaded the drivers from 3 locations, M-audio, Pro tools install disk and the driver disk that came with the interface. the only one that works is the old driver from the interface. When I use that one the interface is fine and the computer sees it. When I install the new driver the computer no longer reads the interface.
What is the 5.x version? Are you talking about an older version of Pro tools?
I have Pro tools M-powered it is the only version that will work with my interface.

So here is my system

G5 Dual 1.8 with 2 gig of ram
My applications HD has plenty of free space.
M-audio 1814 firewire Interface
M-audio Oxygen 8 controller
Evolution UC-33
Reason 3.0
Logic Pro 7
Ableton Live 4
Recycle 2.0
dual displays
My Ilok key is plugged in

The computer will not see the interface with the newest driver installed.
Thank you anyone who can help
Reply With Quote
  #4  
Old 04-16-2005, 01:02 PM
Sacred Spirit Sacred Spirit is offline
Member
 
Join Date: Apr 2005
Posts: 169
Default Re: WHAT IS THE DEAL??

That helps a little since I am not a mac guru but many here are.
A quick look at the compatability pages says OS X 10.3.9 is not yet qualified.
Here under system software.

It is not an option to simply go back to the old drivers that worked?

The only questionable compatability for your software would be Logic Pro.
You might try searching the DUC to see if there has ever been a problem having both PT MP (or LE) together with Pro Logic.

I wish I could help in your system recognizing the device, but that's a MAC world thing.

Also see this page for OS X info here.
__________________
MusicXPC 2.8/512
PTLE 6.4 CS6&9
Waves: Platinum(5) & IR1 (5.1)
DigiOO2 Factory
Reply With Quote
  #5  
Old 04-16-2005, 02:07 PM
Vastworldwide Vastworldwide is offline
Member
 
Join Date: Apr 2005
Posts: 24
Default Re: WHAT IS THE DEAL??

Thanks for the help. I just updated to 10.3.9 last night and I started the install with 10.3.8 so I don't think thats the problem. The thing with the orignal driver that works is all my apps work fine with it, but in order to use PT M-Powered you have to download the newest driver 1.4.3 or above..
The only thing I can think of is that the driver is just plain bad. I guess it will be days before I can actually talk to someone from either company digidesign or M-audio.
Thanks Again
Reply With Quote
  #6  
Old 04-16-2005, 04:02 PM
danhops danhops is offline
Member
 
Join Date: Nov 2004
Posts: 62
Default Re: WHAT IS THE DEAL??

Quote:
Thanks for the help. I just updated to 10.3.9 last night and I started the install with 10.3.8 so I don't think thats the problem. The thing with the orignal driver that works is all my apps work fine with it, but in order to use PT M-Powered you have to download the newest driver 1.4.3 or above..
The only thing I can think of is that the driver is just plain bad. I guess it will be days before I can actually talk to someone from either company digidesign or M-audio.
Thanks Again



I had to have a PC user install the latest driver, hook up my 1814 and get it to work , and then bring it back home. For some reason my Mac was not updating the firmware of the unit. I did this at the suggestion of the M-Audio tech I spoke to for over 2 hours when I was having the same problems. I just did it this morning, and everything is now running flawlessly.
Reply With Quote
  #7  
Old 04-16-2005, 05:44 PM
Vastworldwide Vastworldwide is offline
Member
 
Join Date: Apr 2005
Posts: 24
Default Re: WHAT IS THE DEAL??

Thank you everyone for the info. I got to a PC and loaded up the driver and then brought it back to my Mac and everything is working fine. Thank God!!!! I was freaking out.
Who would of thought, A PC helping out a MAC! What a wonderful world we live in!
Thank you everybody! I can finally smile again!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Deal or No Deal? $2,000 for Non-Accel, PCI HD2? Resistance Pro Tools TDM Systems (Mac) 1 08-30-2009 02:22 AM
48K vs 44.1 - That big a deal? Loudnoize Ent. Pro Tools TDM Systems (Mac) 113 07-13-2005 04:44 PM
Here's the deal for TDm..... Ealsh 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 22 10-20-2003 09:57 AM
WHAT'S THE DEAL.. Tell 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 66 08-07-2002 04:35 PM
What's the deal? fumunda Pro Tools TDM Systems (Mac) 5 03-14-2001 12:48 AM


All times are GMT -7. The time now is 09:20 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com