Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-07-2005, 09:26 PM
Skytouch Skytouch is offline
Member
 
Join Date: Feb 2000
Posts: 108
Default Core Audio drivers?

I'll be interested to hear people's experiences with the M-Audio core audio driver. Has Digi rewritten this to enforce the M-Audio hardware requirement? Does the driver play nicely with other Core Audio apps? Can PT M-Powered run alongside other Core Audio apps (unlike 002R)? Thanks

Sky
__________________
(Opinions are my own, etc.)

Mac Pro 6-Core 3.33, 24 GB RAM, AVID HD Native, Omni I/O, Pro Tools 12.6.1, OSX 10.11.6.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Digi 002-using FW & core-audio drivers to output audio to mac WITHOUT using ProTools DaveZ 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 04-12-2012 12:53 PM
core audio drivers teknonico 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-04-2008 03:07 PM
Core audio drivers for PT LE 6.4 helios10z 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-27-2006 10:42 AM
Core Audio Drivers? BigG79 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-24-2003 06:31 PM
core audio drivers for OSX! lcouri 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 03-14-2003 12:17 AM


All times are GMT -7. The time now is 11:45 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com