Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-17-2013, 01:14 PM
kirkbross's Avatar
kirkbross kirkbross is offline
Member
 
Join Date: Jul 2004
Location: Los Angeles
Posts: 367
Default PT 8.0.5 / Lion 7.5 issue

I had been running PT 8.0.5 for years in Lion 7.5 (Mac Pro 3,1) with zero issues. Huge sessions, tons of plugins, no problems whatsoever. UNTIL recently.

Suddenly it is constantly throwing the "The operating system held off too long, try increasing the buffer size..." error. Even in small sessions with few plugins.

I have it set at 3 processors and 99% (I was told is the optimum) but no combination helps.

Suggestions? (besides switch to Logic)
__________________
Pearlman Church Microphone > Great River MP-2NV > Warm Audio WA-76 > Apogee Symphony MK II 8x8+8MP > PT2018 on 2018 Mac Mini with 32GB of RAM running Mojave.
Reply With Quote
  #2  
Old 03-21-2013, 01:25 PM
kirkbross's Avatar
kirkbross kirkbross is offline
Member
 
Join Date: Jul 2004
Location: Los Angeles
Posts: 367
Default Re: PT 8.0.5 / Lion 7.5 issue

Hmmm... I want to upgrade to PT10 but I'm unsure if it'll run any better in Lion.
__________________
Pearlman Church Microphone > Great River MP-2NV > Warm Audio WA-76 > Apogee Symphony MK II 8x8+8MP > PT2018 on 2018 Mac Mini with 32GB of RAM running Mojave.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mountain Lion 10.8.3 With Pro Tools 10.3.4 Issue leobaker macOS 8 03-22-2013 04:53 PM
Pro Tools 9.0.6 on Mountain Lion Issue leobaker macOS 27 03-21-2013 06:10 PM
9.06/Mountain Lion Update Issue DBboy macOS 11 01-21-2013 07:22 PM
Pro Tools 9 & MacBook Issue with Lion ctyelvis Pro Tools 9 10 11-07-2011 11:05 AM
PT 9.0.5 + LION 10.7.2 Issue tsfudala macOS 2 10-15-2011 01:40 PM


All times are GMT -7. The time now is 04:35 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com