Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-10-2007, 03:28 PM
25ghosts 25ghosts is offline
Member
 
Join Date: Jan 2006
Location: Hamburg, Germany
Posts: 3,333
Default Fades on Multiple Regions get Deleted after Tempo Change

Hi - I use Pro Tools version 7.3.1 CS 5 on a PPC G5 Dual 2.3 GHZ running an HD|3

Today I made an awkward discovery after having used beat detective on a stereo 2 bar drum loop. I do this rather seldom so I have not had this situation before today.

I had chopped the loop into about 16 separate hits and on about half of them I applied fades to get some tightness and sort out the non-zero crossings. I used NO x-fades.

After doing this I set the time base to ticks on the stereo audio track. The original tempo was 89 bpm. I set the tempo manually to 85 and everything sounded perfect - even at tempo 45... Now I changed the tempo in the other direction. To 98 bpm. Everything started to sound weird and : Many of the hits were only played to 50% sounding chopped off - mostly at the beginning of the hits. So I hit undo tempo change. And PT reverted to 89 bpm. My regions were now officially missing more than 60% of the fade files that I had carefully created and that even after hitting UNDO...

Now I do understand that making the tempo faster will create some overlapping - specially when the regions are lying almost perfectly close - but what I do NOT understand is why PT does NOT revert to fades after hitting undo or setting the tempo back to original 89. IMO - if I am understanding the concept right PT should NOT delete the fade files when I increase the tempo. And hitting UNDO should MOST definitely restore what was there before changing the tempo...

Any advice or comments are most welcome
__________________
2016 MacBook Pro Retina | 16GB RAM | 1TB SSD | OS X Latest - PTHD 12 Latest | 4K LG Thunderbolt Display | Logic Pro 10
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I change length of multiple regions after fades are applied? jkuehlin Pro Tools 10 3 08-02-2013 07:04 PM
Fades on multiple regions. cosboud Pro Tools Software (Mac) 2 03-07-2012 10:49 PM
Multiple regions with fades HELP Fullsound Recording Pro Tools TDM Systems (Win) 7 10-04-2010 11:53 AM
Auto fades between multiple regions, how to? Mark 66 Pro Tools TDM Systems (Mac) 6 04-12-2004 10:54 PM
Automating A Click - TEMPO CHANGE - IS IT POSSIBLE *DELETED* IntelDoc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-12-2004 03:42 PM


All times are GMT -7. The time now is 09:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com