Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-02-2008, 04:32 AM
zippitydoodah zippitydoodah is offline
Member
 
Join Date: Dec 2006
Location: Huddersfield. UK
Posts: 68
Default no transport window counters

Just getting started with my new mobile laptop based PTLE rig and as I had anticipated I'm encountering some teething problems to sort out.

The laptop spec is set out below. I'm using an Mbox2 Pro. It's PTLE 7.4cs4 that I'm using.

First problem seems to be that the counters in the transport window don't work. The counters in the edit window are rolling and so are the counters in the large clock display.

Just in case you are wondering, I've been able to record and play back audio and midi without any problem. The edit windows and clock displays are showing exact track positions as I move along or select any areas that have been recorded.

Any suggestions...?



SiSoftware Sandra
System
Processor
Model : Intel(R) Core(TM)2 Duo CPU T9300 @ 2.50GHz
Speed : 2.49GHz
Cores per Processor : 2 Unit(s)
Threads per Core : 1 Unit(s)
Type : Mobile, Dual-Core
Internal Data Cache : 2x 32kB, Synchronous, Write-Thru, 8-way, 64 byte line size
L2 On-board Cache : 6MB, ECC, Synchronous, ATC, 24-way, 64 byte line size, 2 threads sharing
System
System : Intel Corporation Crestline & ICH8M Chipset
Mainboard : Intel Corporation SANTA ROSA CRB
Bus(es) : ISA PCI PCIe IMB PCMCIA USB i2c/SMBus
Multi-Processor (MP) Support : No
Multi-Processor Advanced PIC (APIC) : Yes
System BIOS : Phoenix Technologies LTD R2.01
Total Memory : 3GB DDR2
Chipset
Model : Mitac Mobile PM965/GM965/GL960 Express Processor to DRAM Controller
Front Side Bus Speed : 4x 200MHz (800MHz)
Total Memory : 4GB DDR2
Memory Bus Speed : 2x 333MHz (666MHz)
Video System
Adapter : NVIDIA GeForce 8600M GS (512MB DDR2, PCIe 1.00 x16, PS 3.0, VS 3.0)
Physical Storage Devices
ST9200420AS 200GB (SATA150, NCQ, 16MB Cache) : 186GB (C:) (D:)
TSSTcorp CDDVDW SN-S082H (ATAPI33, DVD+-RW, CD-RW, 2MB Cache) : N/A (E:)
Logical Storage Devices
Hard Disk (C:) : 29GB (NTFS) @ ST9200420AS 200GB (SATA150, NCQ, 16MB Cache)
Audio (D:) : 155GB (NTFS) @ ST9200420AS 200GB (SATA150, NCQ, 16MB Cache)
CD-ROM/DVD (E:) : N/A @ TSSTcorp CDDVDW SN-S082H (ATAPI33, DVD+-RW, CD-RW, 2MB Cache)
Peripherals
LPC Hub Controller 1 : Mitac ICH8M-E (ICH8 Family) LPC Interface Controller
LPC Hub Controller 2 : Mitac 82801H (ICH8 Family) SMBus Controller
Audio Device : Mitac 82801H (ICH8 Family) HD Audio Controller
Audio Codec : Realtek Semiconductor 883 High Definition Audio
Audio Codec : Conexant Systems ??? (2C06)
Audio Codec : Realtek Semiconductor ??? (0268)
Serial Port(s) : 3
USB Controller 1 : Mitac 82801H (ICH8 Family) USB UHCI #4
USB Controller 2 : Mitac 82801H (ICH8 Family) USB UHCI #5
USB Controller 3 : Mitac 82801H (ICH8 Family) USB2 EHCI #2
USB Controller 4 : Mitac 82801H (ICH8 Family) USB UHCI #1
USB Controller 5 : Mitac 82801H (ICH8 Family) USB UHCI #2
USB Controller 6 : Mitac 82801H (ICH8 Family) USB UHCI #3
USB Controller 7 : Mitac 82801H (ICH8 Family) USB2 EHCI #1
System SMBus Controller 1 : Intel 801xx/63xx SMBus
Printers and Faxes
Printer : Microsoft XPS Document Writer (600x600, Colour)
Scanners and Cameras
Camcorder : GenesysLogic USB2.0 PC Camera ()
Network Services
Network Adapter : Atheros AR5007EG Wireless Network Adapter - Packet Scheduler Miniport (Ethernet, 54Mbps)
Power Management
Mains (AC) Line Status : Off-Line
Battery No 1 : 82%
Operating System(s)
Windows System : Microsoft Windows XP (2002) Home 5.01.2600 (Service Pack 2)
Platform Compliance : x86
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PTLE 7.31 My transport counters aren't counting! Ty Ford 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-09-2007 01:28 PM
Transport Window and Color Selection window lost cd_audio_mix Pro Tools TDM Systems (Mac) 6 11-26-2006 11:58 PM
Transport window dave2005 Pro Tools M-Powered (Win) 2 09-08-2006 11:55 AM
Transport Window Gone emelare 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 11-24-2004 12:45 PM
how to put transport window inside edit window? keithl 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 05-18-2004 06:47 PM


All times are GMT -7. The time now is 11:01 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com