Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-09-2007, 06:23 AM
Ty Ford Ty Ford is offline
Member
 
Join Date: Nov 2001
Location: Baltimore, MD
Posts: 165
Default PTLE 7.31 My transport counters aren\'t counting!

The counter in the edit window is working, but the counter in the transport doesn't change until I stop recording or playing.

7.3.1 bug?

Ty Ford
Reply With Quote
  #2  
Old 08-09-2007, 07:06 AM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: PTLE 7.31 My transport counters aren\'t counting!

It would've come up a long time ago if it were a bug.

Check out the "General Troubleshooting" thread, try trashing prefs etc.
Reply With Quote
  #3  
Old 08-09-2007, 01:28 PM
Ty Ford Ty Ford is offline
Member
 
Join Date: Nov 2001
Location: Baltimore, MD
Posts: 165
Default Re: PTLE 7.31 My transport counters aren\'t counting!

NEVERMIND!

The install reverted my transport to not having that particular readout (NOT ENOUGH COFFEE THIS AM).

Ty
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Transport control of PTLE from Venue? Chris Johnson VENUE Live Sound Systems 0 02-12-2009 04:35 PM
no transport window counters zippitydoodah 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 08-02-2008 04:32 AM
Can`t Use PTLE as MMC Transport Master Jakub 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 08-05-2007 11:46 PM
stuck transport in PTLE bustromo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 12-02-2004 06:51 AM
PTLE 6.4 transport control issue Dino Saurus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 07-17-2004 01:45 PM


All times are GMT -7. The time now is 09:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com