Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > System 5

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-08-2017, 01:58 AM
Steven1145 Steven1145 is offline
Member
 
Join Date: Sep 2004
Location: Paris, France
Posts: 157
Default Chan. Select on mono strip activates Spill

On 6.1.1 build 20.1 pressing Channel Select on a mono DSP strip activates spill, which of course shows no tracks.
Is it just me or is this a new behaviour/bug?

Sent from my Galaxy S7
__________________
Steven Ghouti
YELLOW CAB Studios
Paris, France

The studio FB page
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Keyboard activates unarmed plugin in PTLE 8.0.5 Michael_Knight 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-04-2011 01:43 PM
003 Factory + 8 Chan pre = 16 ins? -3db 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-05-2009 02:38 PM
Eq 31/ oct for moniotr chan.. kalunga VENUE Live Sound Systems 4 04-28-2009 09:32 AM
Advice on a channel strip for mono voice David MacNeill 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 25 07-24-2005 10:10 PM
Select multiple mono format to bounce stereo mix? el biciclista Pro Tools TDM Systems (Mac) 19 07-12-2004 04:38 AM


All times are GMT -7. The time now is 07:33 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com