Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-09-2017, 10:46 AM
liamhickey liamhickey is offline
Member
 
Join Date: Aug 2017
Location: Liverpool
Posts: 2
Default Pro Tools 8 Missing Auth

Hi
i bought a mbox 2 many years ago and cant find my auth code for pro tools 8, can anybody help?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing iLok Auth after updating to 10.3.7 pqlior@mac.com Pro Tools Software (Mac) 1 08-20-2013 06:15 PM
Missing Auth Code adam79 Pro Tools Software (Mac) 0 03-05-2013 08:36 PM
New to me Mbox2 missing auth code, any hope???? new2mbox2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 03-05-2011 04:58 PM
strange pt8 ilok auth missing message? crizdee Pro Tools TDM Systems (Mac) 2 02-07-2009 04:39 PM
ilok auth backwards compatibile - PT7.3 auth run 7.2? Barnaby Bristol Post - Surround - Video 2 06-20-2007 09:30 AM


All times are GMT -7. The time now is 11:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com