Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-12-2003, 07:57 AM
javdon javdon is offline
Member
 
Join Date: Mar 2002
Location: Miami
Posts: 26
Default Clipping and Pops Why

Hey gang,
set up
G4 400, 1g or ram
80g external firwire hard drive 20 internal
DP3.11 and AM3 card running Pro Tools 5.2.1

Problem is when running DP with a lot of audio tracks with the record enable button on I hear clip and pop, turn it off and it runs fine. this is a problem cause when I'm recording vocals my artist hears this in their headphone and get distracted. what can i do to fix this problem please help.

Yours truly
the last Don of Music
Javdon.
Reply With Quote
  #2  
Old 10-13-2003, 03:31 AM
swheaton swheaton is offline
Member
 
Join Date: Dec 1969
Location: Canberra, ACT, AUSTRALIA
Posts: 81
Default Re: Clipping and Pops Why

Defragment your hard drive.

Try a higher buffer setting.

Are you recording analogue into the AMIII or SPDIF digital?

If recording in SPDIF digital from an external mic preamp/ad convertor, digital mixer, or something similar, you may be having wordclock sync problems.

Simon
Canberra
AUSTRALIA
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clipping?! mbahnmil Pro Tools 10 6 02-07-2013 05:22 PM
How much clipping is good clipping ? jaunmanuek The Drum Room 9 04-12-2010 04:49 PM
Clipping from DAT thingmaker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 01-27-2009 06:53 PM
eh, clipping? arcarsenal 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 05-04-2003 11:39 AM
Is it clipping??? deadfold 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 01-20-2001 01:02 AM


All times are GMT -7. The time now is 11:18 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com