Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-01-2003, 07:21 AM
ricka ricka is offline
Member
 
Join Date: Jul 2003
Location: Madison
Posts: 1
Default Setups > Peripherals > MIDI Controllers - missing MotorMix

I've been trying to get my MotorMix working on PT 6, by following the ProTools MIDI Controllers Guide.

The Configuring AMS part seems to go OK. I've tried connecting the MotorMix via both the DIGI-001 MIDI ports and also via a MOTU MIDI Timepiece AV. Both of these MIDI interfaces show up in AMS. I had to manually add the MotorMix as a device. Neither it nor any other MIDI devices show up automatically after a Rescan MIDI - I don't know if that's normal or not.

The Configuring ProTools is where I run into a brick wall. When I go to Setups > Peripherals > MIDI Controllers I find that the only entry in the Type popup menu is "none." I did verify that the /Applications/ Digidesign/ Pro Tools/ Controllers directory contains the expected MIDI Control Surface Personality files. It's worth noting that I am running a dual disk dual boot OS-X and OS-9 G4 system, with an older PT 5.3.1 install on the OS-9 disk, and a PT 6.0.1 install on the OS-X disk.
Any assistance you can provide would be most appreciated.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10.3.5 and HUI Peripherals (via MIDI) RobbaDobba Pro Tools 10 3 03-31-2015 03:49 PM
Midi Predifined options in Peripherals\Midi Controllers menu RuffinMedia macOS 3 03-04-2015 05:54 PM
MIDI Controllers Not Appearing In Peripherals List TaoMokoda Pro Tools 10 13 11-21-2013 09:14 PM
MIDI Peripherals PerspectiveMedia MIDI 1 08-21-2004 07:52 PM
Motormix Controllers Brimmy Pro Tools TDM Systems (Mac) 3 06-13-2001 11:18 PM


All times are GMT -7. The time now is 08:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com