Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-13-2019, 09:26 PM
Cryos's Avatar
Cryos Cryos is offline
Member
 
Join Date: Jun 2002
Location: Montreal
Posts: 486
Default 2019.10 ULTIMATE possible VOLUME bug

in the Re-link window under Volumes... All my drives are showing up except my SSD drive.. Open up the same relink window in 2019.6 and SSD drive show up under Volumes.

Hows that possible?!

my SSD drive is in an external USB 3 chassis. So to re-cap..Re-Link Window/ VOLUMES PT 2019.6 sees the drive no prob. 2019.10 does not see the drive
__________________
Cory Rizos, CAS
Re-recording Mixer/Sound Designer
Montreal, Quebec
http://www.imdb.com/name/nm0007185/
coryrizos.com
Reply With Quote
  #2  
Old 11-14-2019, 02:42 AM
Wire57 Wire57 is offline
Member
 
Join Date: May 2010
Location: Europe
Posts: 103
Default Re: 2019.10 ULTIMATE possible VOLUME bug

Quote:
Originally Posted by Cryos View Post
in the Re-link window under Volumes... All my drives are showing up except my SSD drive.. Open up the same relink window in 2019.6 and SSD drive show up under Volumes.

Hows that possible?!

my SSD drive is in an external USB 3 chassis. So to re-cap..Re-Link Window/ VOLUMES PT 2019.6 sees the drive no prob. 2019.10 does not see the drive
At least you got PT 2019.10 installed and running, I am still stuck with that update failure. (I described that in "PT 2019.10 won't install" - http://duc.avid.com/showthread.php?t=406991 - here.)
So how did you manage to update PT, please? and which Windows version are you running?
Thankx.

Last edited by Wire57; 11-14-2019 at 11:02 AM.
Reply With Quote
  #3  
Old 11-17-2019, 06:42 AM
Cryos's Avatar
Cryos Cryos is offline
Member
 
Join Date: Jun 2002
Location: Montreal
Posts: 486
Default Re: 2019.10 ULTIMATE possible VOLUME bug

first off I'm running it on Apple not Windows, so I wouldn't know anything about installation failure.

However regarding the issue I experienced, i can't be certain but this odd volume not showing up seemed to happened when I accidentally created a new session on my internal system HD. When I realized what i had done and I then created the project on the missing SSD drive after which 2019.10 saw the drive. very odd. I have not experienced this since....
__________________
Cory Rizos, CAS
Re-recording Mixer/Sound Designer
Montreal, Quebec
http://www.imdb.com/name/nm0007185/
coryrizos.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 2019.6 wants to access my... priorytools Pro Tools 2019 4 11-14-2019 01:52 AM
2019.5 Ultimate on a Mac Pro 5,1 DenverAudioGuy Pro Tools 2019 44 05-28-2019 04:25 AM
Pro Tools Ultimate 2019.5 and HDX Avid Technical Alerts 0 05-09-2019 02:55 PM
D-Command & PT Ultimate 2019.5 rmccam ICON & C|24 5 05-09-2019 01:49 PM


All times are GMT -7. The time now is 10:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com