Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > Storage Subsystems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-14-2001, 08:22 AM
PiratePost PiratePost is offline
Member
 
Join Date: Nov 2000
Location: studio City, CA, USA
Posts: 30
Default Adaptec 3940UW

I just ugraded to OS 9.1 and PT5.1.1 on my 9600. My current Adaptec firmware is version 3.0 and I never had any problems. Is there an advantage to updating to the latest version of firmware? Just looking for possible reasons why I get such hard crashes with PT5.1.1 that I have to pull the power to recover from them.

PC
Reply With Quote
  #2  
Old 08-16-2001, 12:17 AM
hrob hrob is offline
Member
 
Join Date: Oct 1999
Location: Newton MA USA
Posts: 80
Default Re: Adaptec 3940UW

I'm running the latest (4.1), but I am having problems with booting since I went to 9.1. I think the problems have to do with the disk driver, but I suppose it could be Adaptec's FW. The 4.1 firmware has been out there for well over a year now; so, a lot of people have been using it.
Reply With Quote
  #3  
Old 08-21-2001, 03:37 AM
Tweakhead Tweakhead is offline
Member
 
Join Date: Aug 2000
Posts: 1,549
Default Re: Adaptec 3940UW

9.0.4 is the best OS for a 9600
Reply With Quote
  #4  
Old 08-21-2001, 08:43 AM
Increddibelly Increddibelly is offline
Member
 
Join Date: Jun 2001
Posts: 89
Default Re: Adaptec 3940UW

If it's not broken, don't fix it... [img]images/icons/wink.gif[/img]
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Adaptec 3940UW question Anibal Pro Tools TDM Systems (Mac) 7 03-17-2001 01:25 AM
atto drivers and adaptec 3940UW anders Tips & Tricks 2 01-30-2001 05:07 PM
G4/400, DC30, 3940UW - Anyone using? Farmer Dave Pro Tools TDM Systems (Mac) 0 06-03-2000 05:43 PM
I need adaptec 3940UW vs.4.1 flasher creamcorn Pro Tools TDM Systems (Mac) 0 12-10-1999 11:09 PM
3940UW what ver. to flash? Pro Tools TDM Systems (Mac) 1 10-14-1999 12:37 PM


All times are GMT -7. The time now is 10:44 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com