Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-08-2010, 08:55 PM
@ndy's Avatar
@ndy @ndy is offline
Member
 
Join Date: Dec 2005
Location: Peachtree City, GA
Posts: 368
Default Line in the sand

How long before they break this forum up into Mac and PC?
__________________
2012 Mac Mini i7 2.6Ghz, 16GB RAM, 250GB SSD, OS 10.8.4, 003R, PT10.3.4, Midi I/O and late 08 15" Macbook Pro 2.4GHz, 4GB RAM, OS 10.8.4, Mbox2, PT10.3.4
Reply With Quote
  #2  
Old 11-08-2010, 11:10 PM
Tybone Tybone is offline
Member
 
Join Date: Oct 2005
Posts: 11
Default Re: Line in the sand

+1
Reply With Quote
  #3  
Old 11-11-2010, 01:05 AM
Ginger Ginger is offline
Member
 
Join Date: Dec 1969
Location: L.A., CA
Posts: 288
Default Re: Line in the sand

Yes, please.
Reply With Quote
  #4  
Old 11-11-2010, 01:10 AM
Talisker Talisker is offline
Member
 
Join Date: Feb 2008
Location: Hannover, Germany
Posts: 272
Default Re: Line in the sand

We had this a few days ago.... I stongly believe, it is gonna happen soon
Reply With Quote
  #5  
Old 11-11-2010, 04:45 AM
SixChurchStreet SixChurchStreet is offline
Member
 
Join Date: Dec 2001
Location: New City, NY
Posts: 1,296
Default Re: Line in the sand

+1. Draw that line.
__________________
Mac Pro 5,1 2.4GHz 8-Core 16GB RAM El Capitan | 2011 MacBook Pro 2.0GHz 4-Core i7 8GB RAM El Capitan | Focusrite Scarlett 6i6 Mk2 | Pro Tools 2018 | Studio One 3.5
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
protools 10 clip gain line /volume line alidav Pro Tools 10 3 03-09-2013 06:21 PM
HELP! QT movie will not line up on frame line amptbuddy Post - Surround - Video 4 11-28-2010 11:43 PM
Line In Line Out Monitor Problem Connecticut 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-02-2010 08:40 PM
Channel Fader sand Pan Sliders frozen? Please help... LiamSlack 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 04-01-2008 11:39 AM
Mic/Line and Line inputs on Mbox2 Pro DAT11 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-16-2007 09:06 PM


All times are GMT -7. The time now is 11:41 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com