Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-07-2010, 10:49 AM
laserfloyd laserfloyd is offline
Member
 
Join Date: Aug 2010
Location: US GA
Posts: 6
Question 6086 Error - H/W Buffer [Sandra report included]

Hello all, I'm new here and new to Pro Tools overall. I've done a bit of research as to what my problem is but I wanted to post my Sandra report and let some keen eyes look at it to see if any other alarms go off.

I'm quite positive that I'm needing to get an additional internal drive. I've priced a WD 320GB Black SATA HD. Looks like that's what is recommended here. Anyhow, posting the report now.

====

SiSoftware Sandra

System
Host Name : PROMINENCE
User : laserfloyd
Workgroup : WORKGROUP

Processor
Model : Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz
Speed : 2.40GHz
Cores per Processor : 4 Unit(s)
Threads per Core : 1 Unit(s)
Type : Quad-Core
Internal Data Cache : 4x 32kB, Synchronous, Write-Thru, 8-way, Inclusive, 64 byte line size
L2 On-board Cache : 2x 4MB, ECC, Synchronous, ATC, 16-way, Inclusive, 64 byte line size, 2 threads sharing

System
System : GATEWAY FX542S
Mainboard : Gateway 680IT-GB
Bus(es) : ISA PCI PCIe IMB USB FireWire/1394 i2c/SMBus
Multi-Processor (MP) Support : 1 Processor(s)
Multi-Processor Advanced PIC (APIC) : Yes
System BIOS : American Megatrends Inc. 8.14
Total Memory : 8.00GB

Chipset 1
Model : ECS C55 Host Bridge
Front Side Bus Speed : 4x 267MHz (1.07GHz)

Video System
Monitor/Panel : SyncMaster 2232BW plus,SyncMaster Magic CX2232GW Plus(Digital)
Adapter : NVIDIA GeForce 9600 GT
Adapter : LogMeIn Mirror Driver
Imaging Device : Microsoft LifeCam HD-5000

Physical Storage Devices
NVIDIA STRIPE 596.17G 640GB (RAID, NCQ) : 596.17GB (C:) (D:)
Maxtor OneTouch 1000GB (FireWire/1394, NCQ) : 931.51GB (L:)
Generic USB SD Reader (USB) : N/A (G:)
Generic USB CF Reader (USB) : N/A (H:)
Generic USB SM Reader (USB) : N/A (I:)
Generic USB MS Reader (USB) : N/A (J:)
USB Flash Disk 2GB (USB) : 1.87GB (M:)
USB DISK 2.0 1GB (USB) : 956MB (K:)
ATAPI DVD A DH16A1P (ATAPI66, 94x CD-R, 48x CD-W, 12x DVD-R, 6x DVD-W, 2MB Cache) : 7.30GB (E:)
ATAPI DVD A DH16A1P (ATAPI66, 48x CD-R, 48x CD-W, 6x DVD-R, 6x DVD-W, 2MB Cache) : N/A (F:)

Logical Storage Devices
Prominence (C:) : 582.41GB (410.82GB, 71% Free Space) (NTFS) @ NVIDIA STRIPE 596.17G 640GB (RAID, NCQ)
OneTouch 4 (L:) : 931.51GB (813.31GB, 87% Free Space) (NTFS) @ Maxtor OneTouch 1000GB (FireWire/1394, NCQ)
Removable Drive (M:) : 1.87GB (1.57GB, 84% Free Space) (FAT) @ USB Flash Disk 2GB (USB)
Removable Drive (K:) : 955.72MB (896.56MB, 94% Free Space) (FAT) @ USB DISK 2.0 1GB (USB)
Recovery (D:) : 13.77GB (7.63GB, 55% Free Space) (NTFS) @ NVIDIA STRIPE 596.17G 640GB (RAID, NCQ)
Removable Drive (G:) : N/A @ Generic USB SD Reader (USB)
Removable Drive (H:) : N/A @ Generic USB CF Reader (USB)
Removable Drive (I:) : N/A @ Generic USB SM Reader (USB)
Removable Drive (J:) : N/A @ Generic USB MS Reader (USB)
Pro Tools LE (E:) : 7.30GB (CDFS) @ ATAPI DVD A DH16A1P (ATAPI66, 94x CD-R, 48x CD-W, 12x DVD-R, 6x DVD-W, 2MB Cache)
CD-ROM/DVD (F:) : N/A @ ATAPI DVD A DH16A1P (ATAPI66, 48x CD-R, 48x CD-W, 6x DVD-R, 6x DVD-W, 2MB Cache)

Peripherals
USB Controller/Hub : Standard OpenHCD USB Host Controller
USB Controller/Hub : Standard Enhanced PCI to USB Host Controller
USB Controller/Hub : USB Root Hub
USB Controller/Hub : USB Root Hub
USB Controller/Hub : USB Composite Device
USB Controller/Hub : USB Mass Storage Device
USB Controller/Hub : USB Mass Storage Device
USB Controller/Hub : USB Mass Storage Device
USB Controller/Hub : USB Composite Device
USB Controller/Hub : Digidesign Mbox 2 Firmware Updater
FireWire/1394 Controller/Hub : VIA 1394 OHCI Compliant Host Controller
Keyboard : Standard PS/2 Keyboard
Mouse : Microsoft PS/2 Mouse
Mouse : HID-compliant mouse
Human Interface : HID Non-User Input Data Filter (KB 911895)
Human Interface : Microsoft Hardware wireless mouse driver

Printers and Faxes
Model : Microsoft XPS Document Writer
Model : Fax

Power Management
Mains (AC) Line Status : On-Line

Operating System(s)
Windows System : Microsoft Windows Vista Home Media Center 6.01.7600
Platform Compliance : Win64 x64

Windows Experience Index
Current System : 5.9

Network Services
Adapter : Realtek RTL8168B/8111B Family PCI-E Gigabit Ethernet NIC (NDIS 6.20)
Adapter : Realtek RTL8168B/8111B Family PCI-E Gigabit Ethernet NIC (NDIS 6.20) #2
SiSoftware Sandra

System
Host Name : PROMINENCE
User : laserfloyd
Workgroup : WORKGROUP

Processor
Model : Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz
Speed : 2.40GHz
Cores per Processor : 4 Unit(s)
Threads per Core : 1 Unit(s)
Type : Quad-Core
Internal Data Cache : 4x 32kB, Synchronous, Write-Thru, 8-way, Inclusive, 64 byte line size
L2 On-board Cache : 2x 4MB, ECC, Synchronous, ATC, 16-way, Inclusive, 64 byte line size, 2 threads sharing

System
System : GATEWAY FX542S
Mainboard : Gateway 680IT-GB
Bus(es) : ISA PCI PCIe IMB USB FireWire/1394 i2c/SMBus
Multi-Processor (MP) Support : 1 Processor(s)
Multi-Processor Advanced PIC (APIC) : Yes
System BIOS : American Megatrends Inc. 8.14
Total Memory : 8.00GB

Chipset 1
Model : ECS C55 Host Bridge
Front Side Bus Speed : 4x 267MHz (1.07GHz)

Video System
Monitor/Panel : SyncMaster 2232BW plus,SyncMaster Magic CX2232GW Plus(Digital)
Adapter : NVIDIA GeForce 9600 GT
Adapter : LogMeIn Mirror Driver
Imaging Device : Microsoft LifeCam HD-5000

Physical Storage Devices
NVIDIA STRIPE 596.17G 640GB (RAID, NCQ) : 596.17GB (C:) (D:)
Maxtor OneTouch 1000GB (FireWire/1394, NCQ) : 931.51GB (L:)
Generic USB SD Reader (USB) : N/A (G:)
Generic USB CF Reader (USB) : N/A (H:)
Generic USB SM Reader (USB) : N/A (I:)
Generic USB MS Reader (USB) : N/A (J:)
USB Flash Disk 2GB (USB) : 1.87GB (M:)
USB DISK 2.0 1GB (USB) : 956MB (K:)
ATAPI DVD A DH16A1P (ATAPI66, 94x CD-R, 48x CD-W, 12x DVD-R, 6x DVD-W, 2MB Cache) : 7.30GB (E:)
ATAPI DVD A DH16A1P (ATAPI66, 48x CD-R, 48x CD-W, 6x DVD-R, 6x DVD-W, 2MB Cache) : N/A (F:)

Logical Storage Devices
Prominence (C:) : 582.41GB (410.82GB, 71% Free Space) (NTFS) @ NVIDIA STRIPE 596.17G 640GB (RAID, NCQ)
OneTouch 4 (L:) : 931.51GB (813.31GB, 87% Free Space) (NTFS) @ Maxtor OneTouch 1000GB (FireWire/1394, NCQ)
Removable Drive (M:) : 1.87GB (1.57GB, 84% Free Space) (FAT) @ USB Flash Disk 2GB (USB)
Removable Drive (K:) : 955.72MB (896.56MB, 94% Free Space) (FAT) @ USB DISK 2.0 1GB (USB)
Recovery (D:) : 13.77GB (7.63GB, 55% Free Space) (NTFS) @ NVIDIA STRIPE 596.17G 640GB (RAID, NCQ)
Removable Drive (G:) : N/A @ Generic USB SD Reader (USB)
Removable Drive (H:) : N/A @ Generic USB CF Reader (USB)
Removable Drive (I:) : N/A @ Generic USB SM Reader (USB)
Removable Drive (J:) : N/A @ Generic USB MS Reader (USB)
Pro Tools LE (E:) : 7.30GB (CDFS) @ ATAPI DVD A DH16A1P (ATAPI66, 94x CD-R, 48x CD-W, 12x DVD-R, 6x DVD-W, 2MB Cache)
CD-ROM/DVD (F:) : N/A @ ATAPI DVD A DH16A1P (ATAPI66, 48x CD-R, 48x CD-W, 6x DVD-R, 6x DVD-W, 2MB Cache)

Peripherals
USB Controller/Hub : Standard OpenHCD USB Host Controller
USB Controller/Hub : Standard Enhanced PCI to USB Host Controller
USB Controller/Hub : USB Root Hub
USB Controller/Hub : USB Root Hub
USB Controller/Hub : USB Composite Device
USB Controller/Hub : USB Mass Storage Device
USB Controller/Hub : USB Mass Storage Device
USB Controller/Hub : USB Mass Storage Device
USB Controller/Hub : USB Composite Device
USB Controller/Hub : Digidesign Mbox 2 Firmware Updater
FireWire/1394 Controller/Hub : VIA 1394 OHCI Compliant Host Controller
Keyboard : Standard PS/2 Keyboard
Mouse : Microsoft PS/2 Mouse
Mouse : HID-compliant mouse
Human Interface : HID Non-User Input Data Filter (KB 911895)
Human Interface : Microsoft Hardware wireless mouse driver

Printers and Faxes
Model : Microsoft XPS Document Writer
Model : Fax

Power Management
Mains (AC) Line Status : On-Line

Operating System(s)
Windows System : Microsoft Windows Vista Home Media Center 6.01.7600 (This isn't correct, I bought and installed Windows 7 Home Premium 64 - not sure why the report says I have vista)
Platform Compliance : Win64 x64

Windows Experience Index
Current System : 5.9

Network Services
Adapter : Realtek RTL8168B/8111B Family PCI-E Gigabit Ethernet NIC (NDIS 6.20)
Adapter : Realtek RTL8168B/8111B Family PCI-E Gigabit Ethernet NIC (NDIS 6.20) #2

===

Let me know if anything stands out or is a red flag.

Thanks in advance all!
Reply With Quote
  #2  
Old 08-07-2010, 11:13 AM
Hotcrazyfruit Hotcrazyfruit is offline
Member
 
Join Date: Aug 2009
Location: Toronto
Posts: 1,261
Default Re: 6086 Error - H/W Buffer [Sandra report included]

First of all, i think the first thing people will say is that raid is not supported. However, if RAID is enabled at the hardware level (aka through bios) then it WILL work (iv done it). But i don't recommend it, as obviously it doubles your chance of losing data. Also, vista sucks. straight up. W7 and all the optimizations posted on the forum will get you going in no time. Lastly, i don't think media center edition is supported at all.

PS try not to partition your drives. i know its convenient to break up storage, but it will reduce performance if you happen to be doing operations to both partitions on the same physical drive. Like you said, the WD Caviar Black drives are your best bet. a 500 gig was 70 bucks CAD. good luck!

Nick
__________________
Core i7 920 OC'ed @ 4.0 GHz (200 X 20)
12 GB Patriot Viper Extreme
Asus P6T
OCZ Agility 64 GB SSD
Hitachi 1TB 32 MB HDD
WD Caviar Black 500GB
Saphhire HD 5850
3 x 20" monitors

Eleven Rack w/ ERXP
Fender Super Champ XD
Marshall JCM2000 DSL100 Silver Edition W/ Silver Jubilee Cabinet
Reply With Quote
  #3  
Old 08-07-2010, 11:28 AM
laserfloyd laserfloyd is offline
Member
 
Join Date: Aug 2010
Location: US GA
Posts: 6
Default Re: 6086 Error - H/W Buffer [Sandra report included]

The report wasn't accurate on the OS. It's Windows 7 64-bit Home Premium. Not sure why it came up as Vista Media Center edition.

That small partition is some kind of recovery drive. It was left over from the initial install of Vista. I left it there when I upgraded to Win 7. I also don't use the RAID at all.

Definitely going to get a WD HD. Thanks for the feedback! Going to update the post to clarify the OS.
Reply With Quote
  #4  
Old 08-07-2010, 11:33 AM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,671
Default Re: 6086 Error - H/W Buffer [Sandra report included]

Quote:
Originally Posted by laserfloyd View Post
The report wasn't accurate on the OS. It's Windows 7 64-bit Home Premium. Not sure why it came up as Vista Media Center edition.

That small partition is some kind of recovery drive. It was left over from the initial install of Vista. I left it there when I upgraded to Win 7. I also don't use the RAID at all.

Definitely going to get a WD HD. Thanks for the feedback! Going to update the post to clarify the OS.
Turn off RAID. Did you do a CLEAN install of Windows 7 or did you Upgrade Vista? You need to do a clean install.
Reply With Quote
  #5  
Old 08-07-2010, 11:39 AM
laserfloyd laserfloyd is offline
Member
 
Join Date: Aug 2010
Location: US GA
Posts: 6
Default Re: 6086 Error - H/W Buffer [Sandra report included]

It was a clean install. I ran Win7 RC for a while but when the retail version came out you were forced to do a full install; no option to turn RC into retail.

I'll check the RAID now...
Reply With Quote
  #6  
Old 08-07-2010, 11:48 AM
laserfloyd laserfloyd is offline
Member
 
Join Date: Aug 2010
Location: US GA
Posts: 6
Default Re: 6086 Error - H/W Buffer [Sandra report included]

I'm a bit confused on the RAID thing. I've worked with them in the past. There is only one physical drive in the machine though. RAID requires at least two or more. So, I don't know how the RAID can even be enabled. I'm going to look in the BIOS. When I went into the RAID config screen it had one disk listed.

I'm supposing if I install a second internal drive, it's going to try and add it as part of the RAID.

I should also note that I tried an external firewire drive but according to the specs, it didn't have the correct chipset. I continued to get the same error with that drive.
Reply With Quote
  #7  
Old 08-07-2010, 11:54 AM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: 6086 Error - H/W Buffer [Sandra report included]

Your motherboard (even though it isn't clearly listed that way) has an NVidia chipset. Digidesign/Avid has stated several times that using Intel processors with non-Intel chipsets has proven to be problematic.

You honestly may be out of luck with that motherboard. Sorry.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #8  
Old 08-07-2010, 11:57 AM
laserfloyd laserfloyd is offline
Member
 
Join Date: Aug 2010
Location: US GA
Posts: 6
Default Re: 6086 Error - H/W Buffer [Sandra report included]

Yeah, I noticed the Nvidia chipset as well. Wasn't aware of the problems. DOH! I should have done more research before the purchase.

Live and learn I suppose.
Reply With Quote
  #9  
Old 08-09-2010, 07:04 AM
laserfloyd laserfloyd is offline
Member
 
Join Date: Aug 2010
Location: US GA
Posts: 6
Default Re: 6086 Error - H/W Buffer [Sandra report included]

I tried every practical solution. All to no avail. The Nvidia chipset seems to be the major culprit. I'm SOL on that one. Then there are the other seemingly countless quirks that would keep Pro Tools from working correctly (i.e. disabling unused ports, turning off services, turning off wifi, etc).

It's not worth it to me right now; I'm a simple hobbyist. All I want is to get a good clean signal from an instrument/mic to the computer. It's not rocket science.

I appreciate your help though because I'd otherwise have been banging my head a lot longer. Next time I look into Pro Tools, I'm going to buy a system that has it PRE-installed AND tested.

Thanks again. :)
Reply With Quote
  #10  
Old 08-09-2010, 09:42 AM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,671
Default Re: 6086 Error - H/W Buffer [Sandra report included]

Quote:
Originally Posted by laserfloyd View Post
I tried every practical solution. All to no avail. The Nvidia chipset seems to be the major culprit. I'm SOL on that one. Then there are the other seemingly countless quirks that would keep Pro Tools from working correctly (i.e. disabling unused ports, turning off services, turning off wifi, etc).

It's not worth it to me right now; I'm a simple hobbyist. All I want is to get a good clean signal from an instrument/mic to the computer. It's not rocket science.

I appreciate your help though because I'd otherwise have been banging my head a lot longer. Next time I look into Pro Tools, I'm going to buy a system that has it PRE-installed AND tested.

Thanks again. :)
well check out Presonus Studio One or Reaper. They should work just fine with your setup and PT interface. Did you ever mention what interface you have?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pt9.0.5 Help Please (Sandra Report Included) msuk Windows 2 09-25-2011 09:48 AM
New Computer with new -6086 error. + Sandra report IG_Games 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 03-06-2011 09:01 AM
Three problems since 8.0.4 - Sandra report included. David Sabine 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 10-22-2010 11:44 AM
Please help with 7401 error launching Trilian and Omnisphere(Sandra report included) guitarzzan Pro Tools TDM Systems (Win) 3 03-25-2010 05:48 AM
increase h\w buffer error with sandra report cfinch 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 12-14-2008 10:33 AM


All times are GMT -7. The time now is 01:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com