Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-17-2009, 02:02 PM
Numi Numi is offline
Member
 
Join Date: Oct 2008
Location: Tampa, FL United States
Posts: 376
Default strange behavior? or not?

OK..I am mastering a breakbeat mix for a friend. He recorded his mix into a older sony mini disc recorder(that actually sounds o.k.). I recorded the source into my standard project set up(48k, 24bits), that recording sounds great in the project.

Now for the weirdness, I exported the file with some minor enhancements and EQ stuff for flavor..the format I exported at was stereo interleaved(48k, 24bits, wav).

I started a mastering project of 44.1k, 24bits..and was going to add some final compression and dither it down to the cd standard of 44.1k, 16bit....but when I go to import the file I made in the original project I of course have to convert back to dual mono files and down convert the sample rate to 44.1k(which I expected). Only, I did not expect the file to have slowed down after the conversion after importing???

I guess, I could have used the original project..added some master bus compression and dithered it down from there...but I didn't want the sample rate conversion to happen after the chain..so I started a new mastering project with proper 44.1k settings and thought I could just import and convert it first with no problems. But I was wrong..why does PT's(didn't have this problem when importing mismatched sample rates in cubase 4) not maintain the original audio sources tempo when down converting the sample rate?

Any theories? Am I doing something wrong? If I just used the first project and added comp, and dither on the master bus and exported it@44.1k, 16bit would it effect the sound quality enough to matter?

Thanks in advance for any responses...
__________________
Equipment:Mac Mini(Late 2012) and Mbox 3

Audio Drive:OWC TIChip924/FW800

Software:OSX 10.8.5, Pro Tools 11.0.2/10.3.7, Reaper 4 and WaveLab 7

~On The LeVeL~
Reply With Quote
  #2  
Old 02-17-2009, 03:11 PM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: strange behavior? or not?

You are probably clocking to an external device and forgot to change the sample rate of your clock source to match the sample rate of your session(s).
Reply With Quote
  #3  
Old 02-17-2009, 03:47 PM
Numi Numi is offline
Member
 
Join Date: Oct 2008
Location: Tampa, FL United States
Posts: 376
Default Re: strange behavior? or not?

I wish that to be the case...but I am only using the MBox 2 for everything related to this project. So if I open up a new project with a different sample rate than the other, then the mbox should automatically switch to the project sample rate on it's own.

Also, I was wondering if anyone uses toast? I was curious if it will let you put track markers in? Since I have a long audio file(68mins) without tracks..I would like to set markers without space between them.

Well, I just set a dither plug in on the original project I used to record the audio from the mini disc player at 48k, 24bit then exported that in standard cd format 44.1k, 16bit...and for some reason..that doesn't have the weird slowed down sound after being converted.
__________________
Equipment:Mac Mini(Late 2012) and Mbox 3

Audio Drive:OWC TIChip924/FW800

Software:OSX 10.8.5, Pro Tools 11.0.2/10.3.7, Reaper 4 and WaveLab 7

~On The LeVeL~
Reply With Quote
  #4  
Old 02-17-2009, 04:00 PM
The Dougfather The Dougfather is offline
Member
 
Join Date: Sep 2005
Location: UK
Posts: 3,200
Default Re: strange behavior? or not?

Why is your mastering project 44.1 if your export was 48. The slow down is likely to be down to this. Theres no advantage to using 48 over 44.1 if your end results is 44.1, dither is only to stop the truncation being hashed when dropping to 16-bit.

Dither should be the very last process.
__________________
iMac i5 2.8GHz, Macbook Pro 2.4GHz, Pro Tools 10/11, MOTU 828mk2, Presonus Digimax FS, Presonus Firestudio Project, TC Konnekt 24D
---
iCON Photography
Reply With Quote
  #5  
Old 02-17-2009, 05:49 PM
Numi Numi is offline
Member
 
Join Date: Oct 2008
Location: Tampa, FL United States
Posts: 376
Default Re: strange behavior? or not?

Thanks, but I don't think that answered my original question I am wondering why when I import an audio file say 48k;24bit into a project that is 44.1k;24bit that after PT's converts the original audio file down to 44.1...the file is slowed down?

Other audio programs I have used, simply convert the sample rate upon import while maintaining the original tempo and sound.

Some might argue that there is a difference between 48k and 44.1...I prefer to record all incoming audio at 48k;24bit because "I" think it sounds clearer on the high end.

So, back to my original question...let's say I have a whole project at 48k;24bit that I recorded. Now, I want to export that mix at the same settings...then create a stereo master project at the standard 44.1k audio settings and 24bit(to be dithered) and import the mixdown and convert that to the project sample rate. I imagine I should not be getting a converted file that is slowed down..only the sample rate should have been changed at the highest quality maintaining the audio integrity to it's best.

Many good mastering programs realize this(sound forge, wavelab, peak, etc) and therefore have algorithms that try to preserve some of the quality lost in down sampling(or not creating artifacts) when converting.

Why does PT's when down sampling an audio file upon importing not maintain it's tempo correctly? Or, maybe this is an isolated instance...or I should just drop the 129.00 for Peak 6 LE and not worry about trying to master within PT's at all. Which is also fine.


The reason for all of this...is I don't want PT's to change the sample rate "after" dithering(via bouncing to disk)..because dithering should be the last step in the chain. If I can convert the sample rate while importing into the mastering project before..then I know that will not happen. Maybe I am thinking too deep into this..or maybe digi has already realized this..and converts the sample if needs be, before it let's the dither plug in do it's job.
__________________
Equipment:Mac Mini(Late 2012) and Mbox 3

Audio Drive:OWC TIChip924/FW800

Software:OSX 10.8.5, Pro Tools 11.0.2/10.3.7, Reaper 4 and WaveLab 7

~On The LeVeL~
Reply With Quote
  #6  
Old 02-17-2009, 06:37 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,921
Default Re: strange behavior? or not?

"Thanks, but I don't think that answered my original question I am wondering why when I import an audio file say 48k;24bit into a project that is 44.1k;24bit that after PT's converts the original audio file down to 44.1...the file is slowed down?"

If the file is playing slow after import, it is most likely that the audio is not being converted but simply imported as is. A 48K audio file will play slow if it is played back at 44.1K as you describe.
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #7  
Old 02-17-2009, 06:40 PM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: strange behavior? or not?

Sounds like it's time to go through the steps of the General Troubleshooting thread and see if you can track down why your rig is behaving abnormally.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Behavior Bender 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 02-16-2007 05:19 AM
FB strange behavior Branko Post - Surround - Video 2 11-26-2006 05:35 PM
what about this strange behavior? AuraMaris Studio Pro Tools TDM Systems (Mac) 4 10-25-2004 03:11 PM
Mac OS strange behavior mixaudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 05-20-2003 09:42 AM
Strange PT behavior agus Pro Tools TDM Systems (Mac) 0 10-26-2000 11:27 AM


All times are GMT -7. The time now is 12:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com