Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-16-2007, 02:07 AM
Andrew Wright Andrew Wright is offline
Member
 
Join Date: Mar 2007
Posts: 3
Default Pro Tools LE 7 Dead After OS X Automatic Software Update

Hello,

Did a major auto software update the other evening inc Quick Time and iTunes, now when I go to open Pro Tools LE7 on my Intel mac it just bounces in the dock !

Has anyone else had this problem, and is there a fix ?

Is it an iTunes issue ?

Any help appreciated.

Thank you


Andrew.
Reply With Quote
  #2  
Old 03-16-2007, 02:22 AM
citrusburst citrusburst is offline
Member
 
Join Date: Mar 2007
Posts: 6
Default Re: Pro Tools LE 7 Dead After OS X Automatic Software Update

Hi Andrew,

I had the same problem. It's actually the upgrade to OS 10.4.9 that's the problem. For what it's worth, ProTools users aren't the only ones bothered - there have been problems reported all over the web related to this update.

Anyway, go here:
http://duc.digidesign.com/showflat.p...64#Post1128964

and download the "Combo Update (Intel)". Install it, and ProTools should begin running again. (It worked on my machine.)

Note that even after the Combo Update, PT is a bit buggy. At least it runs. For smooth sailing, we'll likely have to wait on further updates from both Apple and Digidesign. Just guessing.

Hope that helps.

Jed
Reply With Quote
  #3  
Old 03-16-2007, 03:24 AM
Andrew Wright Andrew Wright is offline
Member
 
Join Date: Mar 2007
Posts: 3
Default Re: Pro Tools LE 7 Dead After OS X Automatic Software Update

Thank you so much for the info
Reply With Quote
  #4  
Old 03-16-2007, 11:15 AM
Park Seward's Avatar
Park Seward Park Seward is offline
Member
 
Join Date: Jul 2001
Location: Grants Pass, OR
Posts: 4,284
Default Re: Pro Tools LE 7 Dead After OS X Automatic Software Update

Always check with the Digi compatibility docs before upgrading to anything.

"Compatibility Alert — Mac OS X 10.4.9

Mac OS X 10.4.9 has not been qualified with Digidesign products"

I would also suggest turning off the automatic download.
__________________
Park
The Transfer Lab at Video Park
Analog tape to Pro Tools transfers, 1/4"-2"
http://www.videopark.com
MacPro 6 core 3.33 GHz, OS 10.12.1, 8 GB RAM, PT12.6.1, Focusrite Saffire Pro 40, PreSonus DigiMax, MC Control V3.5, dual displays,
Neumann U-47, Tab V76 mic pre, RCA 44BX and 77DX, MacBook Pro 9,1, 2.3 Mhz, i7, CBS Labs Audimax and Volumax.
Ampex 440B half-track and four-track, 351 tube full-track mono, MM-1100 16-track.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
9.0.6 automatic update failed / laptop, Lion. crizdee macOS 1 02-01-2012 03:15 PM
Pro Tools 8.0.1 Software Update Available Avid Pro Tools TDM Systems (Win) 0 09-08-2009 01:58 PM
Pro Tools 8.0.1 Software Update Available Avid 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-31-2009 04:34 PM
Pro Tools 8.0.1 Software Update Available Avid Pro Tools TDM Systems (Mac) 0 08-31-2009 04:32 PM
does pro tools automatic update include plugins nossnevs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-27-2009 10:42 AM


All times are GMT -7. The time now is 06:37 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com