Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-04-2006, 09:36 AM
hjpr1974 hjpr1974 is offline
Member
 
Join Date: Sep 2006
Posts: 2
Default el hardware digi002 rack no me funciona

hola a todos, hablo solo español, el hardware no arranca, lo prendo y suena unos tick y luego queda prendido la luz de mute y el software no lo reconoce, e cambiado el cable fireware y el ups y continua haciendo esto.. alguien me puede ayudar que tengo trabajo parado... gracias a todos
Reply With Quote
  #2  
Old 09-04-2006, 11:15 AM
hotstuff hotstuff is offline
Member
 
Join Date: Dec 2003
Location: Portugal
Posts: 152
Default Re: el hardware digi002 rack no me funciona

Hola!
No hablo español solo Português.
Tu tens un problem con o "Power Harness" dentro do 002, precisas ligar (telefonar) para Digidesign, ou representante, para eles mandarem um nuevo "Power Harness". ES un cabo intierno do 002!
Es Espanhol ou de outro pais que fala espanhol?
Reply With Quote
  #3  
Old 09-04-2006, 03:37 PM
hjpr1974 hjpr1974 is offline
Member
 
Join Date: Sep 2006
Posts: 2
Default Re: el hardware digi002 rack no me funciona

ok, gracias hermano.. voy a comunicarme con un servicio tecnico en español..
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Power Mac Digi002 rack and Digi002 with faders jpkorell 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 08-08-2011 12:17 PM
Digi002 Rack Hardware Input Problem clod 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 06-04-2006 11:22 AM
Digi002 Rack hardware problem Nigel Howard 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-08-2005 05:28 AM
hardware pb with digi002 rack ?? gafner 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-01-2003 06:05 AM
Digi002 Rack shipping with Digi002 plugin pack? Vaphoron 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-22-2003 03:38 AM


All times are GMT -7. The time now is 08:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com