Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-24-2006, 07:02 PM
Ken P Ken P is offline
Member
 
Join Date: Aug 2004
Location: The States!
Posts: 544
Default XP SP2-turn off \"hot keys\"?

wondering if this is a common PC thing - when i go to export a file or something and when i name it, if i hit certain keys it's like they are shortcuts or hot keys for "tab to program", "lock computer", etc. right in the middle of a session i must have turned this on or something, i had to limit what i called files in fear of triggering something else to happen without letting the client think i was an ameture

anyone know what i did and how to turn it off??
__________________
Ken P.

Pro Tools HD on PC
Pro Tools LE on Mac G5 and MacBook Pro
Reply With Quote
  #2  
Old 01-24-2006, 09:33 PM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,490
Default Re: XP SP2-turn off \"hot keys\"?

Couple of possibilities.... You have a stuck modifier key.. try toggling them... or you enabled StickyKeys accidently.

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
  #3  
Old 01-25-2006, 07:46 AM
bigdude bigdude is offline
Member
 
Join Date: Aug 2000
Posts: 188
Default Re: XP SP2-turn off \"hot keys\"?

this happens to me frequently but i'm stil not quite sure how it happens
becareful - a few times i've locked the OS out and my password has characters that don't work and are acting as shortcuts.... :-(
what i have found to get back to normal is holding the control key and then pressing all the "F" keys (still not sure which one undoes it)
hope it helps
thanks
Reply With Quote
  #4  
Old 01-25-2006, 11:02 AM
jeff markham's Avatar
jeff markham jeff markham is offline
Member
 
Join Date: Oct 2005
Location: SF Bay Area
Posts: 810
Default Re: XP SP2-turn off \"hot keys\"?

Hi,
This really sounds like StickyKeys got turned on .. basically,
if you hit a modifier twice closely together (in time), it will
stick it (like capslock .. but it works on control, shift and Alt.).

jeff

PS: here's how you turn it off:

1. Press SHIFT 5 times consecutively. The StickyKeys box will pop up.
2. Click Settings. Accessibility Options pops up.
3. On the "Keyboard" tab click the "Settings" button in the "StickyKeys" section.
4. Uncheck the items in this window and click OK.
5. Click Apply and OK on Accessibility Options.
__________________
Joe Barresi & Tony Shepperd Master Series
http://techbreakfast.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pressed some keys now shortcut keys wont work (T,R to zoom etc) Falcon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 15 06-11-2016 11:49 AM
Can't turn off Mac Function keys/turn on PTLE Shortcut keys b mcgibney 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11 09-25-2009 10:15 PM
to turn off 002 or not to turn off 002? that is the question andy1908 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 11-07-2007 11:47 AM
Quick-keys..& X-keys Ru_C Pro Tools TDM Systems (Mac) 10 10-24-2006 12:13 PM
function keys don't work as quick keys miked45 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-21-2003 11:32 AM


All times are GMT -7. The time now is 09:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com