Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-04-2000, 03:40 AM
johnedmonds johnedmonds is offline
Member
 
Join Date: Jan 1999
Location: Grays,Essex,England
Posts: 145
Default Y2K bug .....

Has our forum got a Y2K bug.
My last posted date say:-

blank 10,2010 ??????

John
Primrose Studio (UK)
Reply With Quote
  #2  
Old 01-04-2000, 10:47 AM
David Sandwisch David Sandwisch is offline
Member
 
Join Date: Feb 1999
Location: Cupertino, California
Posts: 286
Default Re: Y2K bug .....

Look at the purple line above your post.
Reply With Quote
  #3  
Old 01-04-2000, 04:23 PM
johnedmonds johnedmonds is offline
Member
 
Join Date: Jan 1999
Location: Grays,Essex,England
Posts: 145
Default Re: Y2K bug .....

That's better, the dates have returned.

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:45 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com