Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Licensing & Accounts

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-16-2019, 04:16 AM
Paul Nelthorpe Paul Nelthorpe is offline
Member
 
Join Date: Sep 2013
Location: Melbourne
Posts: 39
Default What happened to my plugins?

Hi, I bought a perpetual Pro Tools License a few years ago.

I was on a pretty old computer, so I only ever used pro tools 11. I've just recently upgraded my computer and downloaded PT 2018 (the most recent version I have a license for)

Everything is going okay I guess, other than PT running like an absolute slug because I'm on Mojave :'(

The only thing I'm wondering is, what happened to my plugins?

There are a bunch of plugins (tape echo, orange phaser, studio reverb, black op distortion) which I used to have in pro tools 11.
Now when I boot up pro tools 2018, my old session files tell me that I don't own these plugins, and I am redirected to avids website to buy them.

Has something gone wrong? Or do more recent versions of pro tools require separate licenses for these plugins?


Thanks if you read this far, any help is appreciated.
Reply With Quote
  #2  
Old 09-16-2019, 05:15 AM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 17,191
Default Re: What happened to my plugins?

Check your iLok License Manager and see for yourself. Do you "own" the plugins, as in permanent licenses showing up? Are they licensed as subscription which has expired?
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #3  
Old 09-16-2019, 05:43 AM
Paul Nelthorpe Paul Nelthorpe is offline
Member
 
Join Date: Sep 2013
Location: Melbourne
Posts: 39
Default Re: What happened to my plugins?

How do I know which plugins need to have a license vs which ones don't?

There are a plethora of plugins within pro tools that do not require an individual ilok license, I only just learned when booting up pro tools a few hours ago that the aforementioned plugins are not just... part of pro tools (if that is indeed the case.)

All I know is that when I plug my ilok into my old laptop and run PT 11, all of these plugins are authorised for use, but then when I plug it into my new computer with PT 2018, I am no longer authorised to use them :\

Basically at the moment I have to use inferior hardware away from my studio if I want authorisation to these plugins.

I am willing to accept that perhaps it was a mistake that I ever had authorisation for these in the first place, I don't know, it just seems strange to me that I do seem to have authorisation for these plugins, but only when I'm using my older, crappier computer.

Is it like this by design? or is this some sort of bug?
Reply With Quote
  #4  
Old 09-16-2019, 05:52 AM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 17,191
Default Re: What happened to my plugins?

Check the ILM first, because you need to know what licenses you have and have they expired. Very simple thing to do, takes a minute or so.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #5  
Old 09-16-2019, 06:00 AM
Paul Nelthorpe Paul Nelthorpe is offline
Member
 
Join Date: Sep 2013
Location: Melbourne
Posts: 39
Default Re: What happened to my plugins?

I appreciate the responses.

i have uploaded a picture of my ILM.

I guess I don't have the licenses?

How does one tell the difference between plugins which require their own licence, and plugins which don't (such as AIR reverb)

And why am I able to use these plugins on my laptop?
Attached Images
File Type: jpg Screen Shot 2019-09-16 at 9.56.42 pm.jpg (52.4 KB, 0 views)
Reply With Quote
  #6  
Old 09-16-2019, 08:19 AM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 17,191
Default Re: What happened to my plugins?

Seems you don't have the licenses.

Quote:
Originally Posted by Paul Nelthorpe View Post
And why am I able to use these plugins on my laptop?
I don't know.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #7  
Old 09-17-2019, 05:25 AM
Sardi Sardi is offline
Member
 
Join Date: Aug 2002
Location: Perth
Posts: 1,685
Default Re: What happened to my plugins?

Have you installed these plugins?

They’re not part of the PT package install. They’re separate.


Sent from my iPhone using Tapatalk
Reply With Quote
  #8  
Old 09-17-2019, 06:05 AM
Paul Nelthorpe Paul Nelthorpe is offline
Member
 
Join Date: Sep 2013
Location: Melbourne
Posts: 39
Default Re: What happened to my plugins?

Quote:
Originally Posted by Sardi View Post
Have you installed these plugins?

They’re not part of the PT package install. They’re separate.


Sent from my iPhone using Tapatalk
It's been many years since I installed PT on my laptop, so perhaps my memory is eluding me.

At the time, I remember avid sending me an email with links to all relevant installers, as I was having some trouble finding the downloads.

I downloaded everything they sent me, opened PT, and all of those plugins were just there. I never gave it a second thought (the previous version I had used was PT 8, so there were a whole bunch of new plugins to play with when I booted up 11 for the first time.)

I've never had any issues using these plugins

I'm currently trying to finish an old project, sitting with my dying laptop on top of my lap when there's a huge powerhouse of a computer right in front of me.

I just wish I could understand why these plugins are authorised for use, but only on my laptop The more I repeat that, the more I feel like nobody will ever be able to answer this conundrum.
Reply With Quote
  #9  
Old 09-17-2019, 06:55 AM
Sardi Sardi is offline
Member
 
Join Date: Aug 2002
Location: Perth
Posts: 1,685
Default Re: What happened to my plugins?

Again though, downloading a bunch of files via links is not installing them.

If you’re saying you haven’t installed anything except the new version of PT, then I can almost guarantee that’s why you’re not seeing any of those plugins.

If you go into your AAX plugin folder on your Mac HD, do you see these plugins in there?


Sent from my iPhone using Tapatalk
Reply With Quote
  #10  
Old 09-17-2019, 10:38 AM
Paul Nelthorpe Paul Nelthorpe is offline
Member
 
Join Date: Sep 2013
Location: Melbourne
Posts: 39
Default Re: What happened to my plugins?

Quote:
Originally Posted by Sardi View Post
Again though, downloading a bunch of files via links is not installing them.

If you’re saying you haven’t installed anything except the new version of PT, then I can almost guarantee that’s why you’re not seeing any of those plugins.

If you go into your AAX plugin folder on your Mac HD, do you see these plugins in there?


Sent from my iPhone using Tapatalk
I definitely haven't downloaded them on my new computer.

When I open PT (on the new computer), I get a message telling me that I do not own these plugins, and then I get redirected to Avids website where I can purchase them.

Unless there was a huge bug/oversight when I initially purchased my PT licenses, I am quite sure that I already own these plugins.

If I swap my Ilok to my macbook, I can open these plugins absolutely fine on that computer.

I don't understand why I'm being made to buy something that I've owned for 2 - 3 years, and still do own! just on inferior hardware.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What happened to my plugins ? [SOLVED] Terry Wetzel Pro Tools 9 3 12-31-2015 12:10 PM
New computer - What happened to the plugins? Earfatigue macOS 2 03-11-2012 10:50 AM
What happened to my plugins in Pro Tools? javianduncan Post - Surround - Video 3 06-07-2011 10:31 PM
What happened to esb in 6.4? pelhamblue Pro Tools TDM Systems (Mac) 3 06-14-2004 04:19 AM
What happened??? RLB Digidesign Hardware & Software 4 07-14-2002 08:16 PM


All times are GMT -7. The time now is 11:35 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com