Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-17-2017, 02:41 PM
WAXLTD WAXLTD is offline
Member
 
Join Date: Aug 2009
Location: Los Angeles
Posts: 151
Default Cloud not working well for complex mixes, disconcerting problems

Having some issues with 12.7HD and cloud collaboration.

Main one, is that on the "creator" computer things are working fine. We tried opening a complex mix on another rig in the studio with another user invited and it opened up quite strangely. First off, all the tracks are in scrambled order vertically. This is a game killer for us as we have tracks organized in a highly specific manner.

Second, and most disturbing of all, the panning and send information for tracks wasn't working properly. The session sounded like it was in mono.

These kinds of problems make this completely unusable for us. If someone from Avid wants to stop by our studios, we'd be happy to trouble shoot with them in Los Angeles.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Same computer, same cloud session, different cloud users WAXLTD Pro Tools 2018 4 10-25-2016 05:19 PM
cloud not working Johnny Hulst Pro Tools 2018 2 06-08-2016 10:36 AM
How much HD space is necessary to run complex mixes in PT9 Sevenstringer General Discussion 6 10-21-2011 04:56 PM
My Complex Way of Working Around PT unfriendliness neomodo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 09-24-2005 05:12 AM
Help Needed with Getting 2 motor mixes working Notefarm 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 08-06-2003 05:58 AM


All times are GMT -7. The time now is 12:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com