Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-01-2004, 12:49 PM
Cavet Your Eruptor Cavet Your Eruptor is offline
Member
 
Join Date: Nov 2002
Location: Connecticut
Posts: 174
Default 6.7 LE and 001

Hi All,

As I am always greedy for the latest and greatest software, I am wondering if anyone with an 001 system has tried to do the 6.7 upgrade despite the non-compatibility warnings. If so, is it REALLY not compatible?
__________________
CYE [img]/images/graemlins/smile.gif[/img]
www.cavetyoureruptor.com
Reply With Quote
  #2  
Old 11-01-2004, 01:42 PM
tele_player tele_player is offline
Member
 
Join Date: May 2003
Location: California
Posts: 6,557
Default Re: 6.7 LE and 001

Nobody has the 6.7 software yet, except (maybe) beta testers. Digi is pretty explicit about it not working with 001, so I expect they literally removed the required code. We should know for certain in a couple of weeks.
__________________
Quad 2.5 G5, 4.5G RAM


Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:03 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com