Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Live Sound > VENUE Live Sound Systems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-30-2009, 06:39 AM
Rob Warren Rob Warren is offline
Member
 
Join Date: Sep 2008
Posts: 42
Default HDx Communication Error

I just setup my Protools 8 system with the HDx system.
So I have a MacPro using the HD2 with 1 core PCIe and 1 Accel PCIe
card. I put in the 2 cards everything seemed fine. Got everything
software wise installed for Protools. Everything seemed very smooth
and easy. When I launched Pro-tools AND the D-show Profile system was
already on - I get "communication error on Port B" from Protools.
This was on the boot up of Pro-tools so it's not seeing 1 of the HDx
cards. The problem is I don't know if this is a problem on the D-show
side of things or if it's on the Pro-tools computer card side of things.


When I installed the D-show a few weeks ago I did run a digitest
and no failures came up. It's just that I just now got a Mac computer
to use so I'm just now setting the computer side of things up for Pro-tools.

I appreciate any help, thanks guys.

rob
Reply With Quote
  #2  
Old 04-30-2009, 07:44 AM
emluper emluper is offline
Member
 
Join Date: Sep 2004
Posts: 477
Default Re: HDx Communication Error

Rob,

I know this is going to sound basic, but try opening up the Mac and making sure that the cards are seated properly and that the TDM flex cable is attached well for both TDM cards. Then try switching the DigiLink cables and see if that solves the problem.

Erik
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eleven Rack Communication error filosofem Eleven Rack 16 12-24-2010 09:39 AM
Digi fix communication error Expansion HD for 7.4.2 CS9 bobo mark Pro Tools TDM Systems (Mac) 6 05-02-2009 06:33 AM
Command 8 Midi communication error doctorbrain ProControl, Control|24, Command|8 0 12-28-2006 06:41 PM
002 hardware communication error? slideguitarguy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-22-2006 04:25 PM
Lost communication error yavuzj 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-02-2005 11:43 AM


All times are GMT -7. The time now is 04:20 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com