Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-09-2006, 05:54 PM
Zapan Zapan is offline
Member
 
Join Date: Jan 2006
Posts: 3
Default Crash during driver instal.

Hello,
I have a Digi001 and a PC with WinXP pro sp2.
When i'm trying to instal protools LE 6.4 I have a crash during the driver installation. As I get a message that says "Driver instalation, it can take severales minutes[...]" my mouse cursor disapears and my screen freezes. (I tried to wait like 15 minutes but nothing happens)
I have been trying to instal the Wawe drivers separatly but I have the same problem...even with older versions.
I tried also to switch off my other PCI applications, network cards, old audio drivers. Nothing works.

I'm a bit conserned since I bought this Digi001 from someone and it has travelled.... Maybe it was damaged... The person I bought it from says it was fully worky on is Macintosh...

Please help me.

P.S : I installed the Interlook driver kit, PACE system updated... But it didn't change a thing
Reply With Quote
  #2  
Old 01-10-2006, 02:44 PM
Zapan Zapan is offline
Member
 
Join Date: Jan 2006
Posts: 3
Default Re: Crash during driver instal.

up :s
Reply With Quote
  #3  
Old 01-10-2006, 02:52 PM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,490
Default Re: Crash during driver instal.

You would have to list your system specs -- including the motherboard model and chipset(s). Also search the DUC (and compatibility docs) for previous threads about 001 system compatibility.

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
  #4  
Old 01-10-2006, 06:03 PM
Zapan Zapan is offline
Member
 
Join Date: Jan 2006
Posts: 3
Default Re: Crash during driver instal.

Well I have a ADM Athlon 64 3500+ on a Asus A8N-SLI deluxe Motherboards, 1gb of Corsair RAM, a 200Gb Saegate HD and a Zalman Fan .
Thus I did chek for 001 system compatibility and it says my configuration is good.

I sent a mail to the digidesign tecnicial services and they replied that the 001 was not officialy tested on Win XP pro sp2.

I was wondering maybe trying it on a sp1 version of WinXP pro could determine if it's my version of windows that causes the issues. I'm gonna try that for now but if anyone have experienced the same troubles it would be great to tell me.

Thx in advance.
Reply With Quote
  #5  
Old 01-10-2006, 06:09 PM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,490
Default Re: Crash during driver instal.

Read this thread -- then check your drivers.

Also read this thread which describes a similar issue you're having.

Search the DUC for more (that's how I found these links).

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
3rd Gen Mbox not working after driver 1.1.4 instal ZDF macOS 6 01-14-2013 02:07 PM
Driver Failure and a crash GtrDude Pro Tools TDM Systems (Win) 1 03-08-2011 11:03 AM
001 - Crash during driver installation. Beauchampy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 07-19-2006 04:12 PM
Crash on Mbox Driver install shredhawk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 05-23-2005 07:54 PM
Audiowerk 8 MME driver crash Rick Baxendale Digidesign Hardware & Software 0 11-29-2000 04:28 PM


All times are GMT -7. The time now is 10:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com