Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-16-2013, 12:47 PM
ritelec ritelec is offline
Member
 
Join Date: Sep 2009
Location: New Jersey
Posts: 50
Default Can I make the 003 and Aggregate device or..

I'm running osx 10.5.8
I have a 003 rack
I purchased Mixbuss and it runs with JACKpilot
Using the 003 doesn't allow others from playing with it at times.
I've run into this with sunflower and had to pass on something.

I was able to create an aggregate device and use the internal i/o to get audio to computer monitors.

I would love to get it to my studio monitors.

Short of a fix......maybe someone knows about how to use jackpilot on a mac with a 003 rack interface...

I'm thinking of picking up another "interface" that has spidf for speakers and firewire for interconnection to mac pro.......

Doesn't need any ins and outs (I can record using the 003).... something to swap between the 003 and it when I want to bring up mixbuss.
Also running Logic and I guess except for running PT or recording, I can put the 003 to the side..

Any thoughts on getting jackpilot to work with 003 digicoreaudio....???
Or suggestions for an interface???

Thanks all
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What is an Aggregate Device ? Panacci macOS 1 06-18-2012 04:21 PM
Why can I only see one aggregate device in PT9 multivir macOS 1 02-13-2011 07:58 AM
Aggregate device trouble Snow Lep! Tascam US122 won't aggregate? crizdee Pro Tools 9 3 12-02-2010 03:17 PM
OSX Aggregate device with 192 I/O TheHopiWay Pro Tools TDM Systems (Mac) 5 12-03-2007 02:30 PM
Aggregate device Ashermusic Pro Tools M-Powered (Mac) 0 05-22-2007 11:56 AM


All times are GMT -7. The time now is 10:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com