Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-18-2013, 09:55 AM
Jeff E Jeff E is offline
Member
 
Join Date: Jan 2007
Location: Aptos California
Posts: 177
Default Solved - Pro Tools 10 and Vienna Ensemble Pro

We have a new install of Pro tools 10.3 and Mountain Lion 10.8.2. We updated from PT HD3 8.1 to Pro Tools HDX and 10.3

Everything works great over all and we are working out the bugs here and there.

The issue is... The difference between a Audio insertion and a instrument.

Shoulda known that. Thanks to Vienna and Sweetwater for the fast service!

Thanks

Jeff
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How can I Importing Vienna Ensemble pro tracks to Pro-Tools without re-enable them? Vishnoo macOS 1 03-03-2015 09:52 AM
Pro tools 10.3 vienna ensemble pro 5 midi problem glasswing Pro Tools 10 12 04-02-2013 09:14 AM
Routing Vienna Ensemble Pro to Pro Tools 9 on one computer? StinkyStan Pro Tools 9 8 03-29-2013 06:21 PM
Using second PC with Vienna Ensemble Pro, Kontakt (Pro Tools) ionactive General Discussion 5 03-24-2013 08:01 PM
Controlling Vienna Ensemble Pro faders from Pro Tools? Erik Olsson Pro Tools 9 1 10-14-2011 08:02 AM


All times are GMT -7. The time now is 10:41 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com