Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Licensing & Accounts

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-06-2019, 03:04 AM
migbook migbook is offline
Member
 
Join Date: Apr 2007
Location: Galicia, Spain
Posts: 29
Default 2019.5 not recognizing my PT Ultimate license on ilok 3

Hi,

I have 2 Ultimate licenses. One in an iLok 2 and another on an iLok3.

I have just updated to 2019.5 and now Pro Tools does not start with my iLok 3. It did yesterday

It says License has expired. Ha!

Luckily I have another ultimate license on an iLok 2 so I didn't waste much time.

Image attached.

Solutions?

BTW, Avid support should be better. The phone system is a joke.

Thank you,

Miguel Barbosa
Attached Images
File Type: jpg Captura de pantalla 2019-06-06 a las 11.03.58.jpg (49.9 KB, 0 views)
__________________
Miguel Barbosa
Foley Artist & Sound Editor
+34 628 127 786
www.imdb.com/name/nm3748627
Reply With Quote
  #2  
Old 06-06-2019, 07:33 AM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 1,825
Default Re: 2019.5 not recognizing my PT Ultimate license on ilok 3

Right click on the ilok key and choose synchronize
__________________
Pro Tools Ult 2019.6, HDX 3, MTRX/SPQ, HD Omni • Mac Pro 5,1 - 3.06 GHz 12 core - macOS 10.13.6 • RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB
Reply With Quote
  #3  
Old 06-21-2019, 07:47 AM
hifibanjostringz hifibanjostringz is offline
Member
 
Join Date: Mar 2007
Posts: 1
Default Re: 2019.5 not recognizing my PT Ultimate license on ilok 3

I'm having this same issue. I have 2 Ultimate licenses until Jan 2020. I've restarted. Unistalled ProTools. Uninstalled iLok. Reinstalled iLok. Synchronized licenses. Tried using both an iLok 2 and an iLok 3. Tried sending it to the cloud. Nothing works. I can't even choose the ilok from Avid's splash screen.
Attached Images
File Type: jpg Screen Shot 2019-06-21 at 10.20.02 AM.jpg (17.7 KB, 0 views)
File Type: png Screen Shot 2019-06-21 at 10.29.18 AM.png (94.5 KB, 0 views)
Reply With Quote
  #4  
Old 06-21-2019, 10:04 AM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 1,825
Default Re: 2019.5 not recognizing my PT Ultimate license on ilok 3

Second screenshot looks like you have an iLok selected. What happens when you hit "done" (which does not seem greyed out)? That screenshot shows 2 locations with the right license and you've said you have 2 licenses, so all that checks out.

Also, have you double checked the ilok serial numbers from that screenshot to the one plugged in?

Can you show the details page of the Pro Tools license (which is where it shows the expiration date) in iLok manager?
__________________
Pro Tools Ult 2019.6, HDX 3, MTRX/SPQ, HD Omni • Mac Pro 5,1 - 3.06 GHz 12 core - macOS 10.13.6 • RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB
Reply With Quote
  #5  
Old 06-21-2019, 10:19 AM
TrackerLe TrackerLe is offline
Member
 
Join Date: Jul 2000
Posts: 231
Default Re: 2019.5 not recognizing my PT Ultimate license on ilok 3

Yeah as bscout said... Look at the details page of your PTU Licence in the Ilok Manager and verify, that the release expiration date is the same, as your date of the support plan...
Reply With Quote
  #6  
Old 06-21-2019, 11:33 AM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: SF Bay Area
Posts: 8,270
Default Re: 2019.5 not recognizing my PT Ultimate license on ilok 3

Quote:
Originally Posted by migbook View Post
...I have just updated to 2019.5 and now Pro Tools does not start with my iLok 3. It did yesterday...
Thinking you already solved this, but the screenshot shows an expired Pro Tools HD Plan. This was the license for the bonus plug-ins and was replaced by the Avid Complete Plug-in Bundle (also activated to your iLok3).
__________________
Reply With Quote
  #7  
Old 06-21-2019, 11:40 AM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: SF Bay Area
Posts: 8,270
Default Re: 2019.5 not recognizing my PT Ultimate license on ilok 3

Quote:
Originally Posted by hifibanjostringz View Post
I'm having this same issue. I have 2 Ultimate licenses until Jan 2020. I've restarted. Unistalled ProTools. Uninstalled iLok. Reinstalled iLok. Synchronized licenses. Tried using both an iLok 2 and an iLok 3. Tried sending it to the cloud. Nothing works. I can't even choose the ilok from Avid's splash screen.
Sorry for the disruption. 2019.5 won't run on either since they both have a Release Limit date (iLM > Details) back in January. Checking now against your Update Plans and will fix them then notify you via support case.
__________________
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2019.5 Ultimate on Mac not seeing iLok license (and other possible problems) Pete Gates Pro Tools 2019 21 05-19-2019 10:40 AM
PT 2019 not recognizing ilok activation pgripp Pro Tools 2019 2 05-09-2019 02:40 PM
Pro Tools 12 is not recognizing my license via ILok 2 kachebee Pro Tools 12 4 03-02-2016 03:49 PM
PT not recognizing license on iLok cueball73 Pro Tools M-Powered (Mac) 4 01-23-2009 09:38 AM


All times are GMT -7. The time now is 04:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com