Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-29-2018, 06:39 AM
munchman munchman is offline
Member
 
Join Date: Jan 2018
Location: London
Posts: 4
Default Instability Issue

Hi all,

I have a an issue, which I did scan the forum for but couldn't easily find the exact issue. One guy got told off for something similar, so go easy of this is a stupid Q please as I did have a look.

I use my 11R as my main interface (hoped to at any rate). Its connected to the MBPro via USB, with XLR outs to monitors. I use Studio One Pro for a DAW, also Logic.

Problem: The interface crashes periodically in the DAW, resulting in no sound. If I pull out the USB and put back in, its ok for differing lengths of time, then the same again.

I would be grateful for any help please as I really didn't want to revert to a separate interface if possible, its just so convenient with the 11R.

many thanks

Helpful info:

MBPro 2015
16g Ram
SSD HD set to no sleep
OS - High Sierra
Reply With Quote
  #2  
Old 01-29-2018, 09:18 AM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,702
Default Re: Instability Issue

So no sleep setting... do you have the current driver?

What about USB port? Is it connected directly to the computer or a hub? Have you tried a different port maybe? Maybe a different cable?
Reply With Quote
  #3  
Old 01-29-2018, 10:17 AM
munchman munchman is offline
Member
 
Join Date: Jan 2018
Location: London
Posts: 4
Default Re: Instability Issue

Hi, thanks for getting back. I tried both ways as it was in the hub originally, no luck. Im on the latest driver as far as I know, unless theres been something recent?

Thanks again
Reply With Quote
  #4  
Old 01-29-2018, 10:30 AM
munchman munchman is offline
Member
 
Join Date: Jan 2018
Location: London
Posts: 4
Default Re: Instability Issue

Also, tried a couple of usb cables I know work, so removed that from the equation.
Reply With Quote
  #5  
Old 01-29-2018, 10:59 AM
munchman munchman is offline
Member
 
Join Date: Jan 2018
Location: London
Posts: 4
Default Re: Instability Issue

interestingly, i checked the 11r editor version and says 1.0.0 - maybe thats normal. I keep installing the 1.2.12 eleven rack file (maybe irrelevant) but doesn't seem to help or change the 11r editor version.

Perhaps this means nothing.

I checked the firmware version on unit: 2.0.1, build 0.1.5.7

Again, not sure if this helps
Reply With Quote
  #6  
Old 01-29-2018, 03:00 PM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,702
Default Re: Instability Issue

Quote:
Originally Posted by munchman View Post
interestingly, i checked the 11r editor version and says 1.0.0 - maybe thats normal. I keep installing the 1.2.12 eleven rack file (maybe irrelevant) but doesn't seem to help or change the 11r editor version.

Perhaps this means nothing.

I checked the firmware version on unit: 2.0.1, build 0.1.5.7

Again, not sure if this helps
The Eleven Rack Editor is at version 1.0.0, don't confuse that with the firmware on the Eleven Rack unit, or the driver.

The current driver is 1.2.12 (for OSX) so you are good there.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SSD 4 and instability nozzles macOS 2 01-23-2012 07:28 AM
Instability of 7.3 midi sordino 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-13-2007 05:35 AM
General instability in PT7, looking for help. deafguy Pro Tools TDM Systems (Mac) 12 04-30-2006 11:02 AM
Bluetooth and Instability? Mount Royal Pro Tools TDM Systems (Mac) 1 09-09-2005 05:14 AM
System Instability With DR-008 Amerihudge 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 05-27-2003 11:15 AM


All times are GMT -7. The time now is 09:48 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com