Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-09-2014, 01:13 PM
Cartoonguy Cartoonguy is offline
Member
 
Join Date: Jul 2011
Location: Vancouver, BC
Posts: 64
Default Pitch II does not work properly!

I have used the Pitch Shift plug in that comes with Pro Tools for years to pitch voices up maybe one semitone. It always sounded great, but now I have Pro Tools 11 and when I use Pitch Shift II to pitch, say, one semitone, it comes out with very noticeable distortions and kind of bubbly sounds here and there, like it's underwater. Not really useable for anything serious.

This surprised me because I had been using this feature on older versions for broadcast work. Never a problem. So I got an old copy of Pro Tools 8 and tried pitching the same sample up one semitone. Lo and behold, it sounded perfect. Same thing in PT 11 and it sounds terrible. Totally unusable due to the noticeable distortions, or whatever it can be called.

Why is Pitch Shift II in PT11 proving to do such a terrible job compared to the old Pitch Shift in PT8? I am using a brand new iMac, by the way.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I can't get my Mic to work properly Djgman925 macOS 8 08-22-2013 02:53 PM
does protools ever work properly? pinnacle macOS 9 10-24-2011 05:37 PM
AudioSuite does not work properly. ali3 Pro Tools M-Powered (Mac) 2 04-15-2009 06:13 PM
882 will not work properly with 888 dwall Pro Tools TDM Systems (Win) 0 08-30-2007 01:20 PM
Command 8 not work properly webby ProControl, Control|24, Command|8 3 07-21-2005 10:41 AM


All times are GMT -7. The time now is 05:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com