Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-28-2019, 03:14 AM
mandal mandal is offline
Member
 
Join Date: Dec 2005
Location: Norway, Mandal
Posts: 252
Default 2019.12 & Video

Gurus

Regarding 2019.12 Ultimate & Video

When I import a DNxHD video (the first time) I receive...



But next time I try - to import the same DNxHD video - everything works ok !!

Please advice



.
Attached Images
File Type: jpg import-video.jpg (34.2 KB, 0 views)
__________________
Avid OMNI PCIe
Pro Tools Ultimate 2020.5
Avid HEAT
Dell 43" 4K LED P4317Q
CPU: Intel Core i9-10980XE
Motherboard: Gigabyte X299X AORUS MASTER E-ATX
Cooler: Be quiet! Dark Rock PRO 4
RAM: 64 GB Crucial Ballistix Sport LT DDR4
Screen card: MSI GeForce GTX 1660 VENTUS XS OC
Cabinet: Fractal Design Define 7 XL Black
Disk1: Samsung 970 PRO 1TB M.2 SSD
Disk2: Samsung 840 PRO SSD
Disk3: Samsung 860 EVO SSD
Power: Corsair RM750x, 750W PSU
Microsoft Windows 10 Home 64-bit OEM DVD
Reply With Quote
  #2  
Old 12-28-2019, 10:27 AM
gives's Avatar
gives gives is offline
Member
 
Join Date: Feb 2001
Location: Portland, OR
Posts: 1,210
Default Re: 2019.12 & Video

I have seen this also. Some strange things like video freezing etc.. ALSO,
I had to convert to another format and lower data rate, which I had been using a lot. Not sure what's happening here, but got it finally to work
__________________
Gregory Ives, Composer/Sound Designer/Musician
http://www.gregives.com
https://pro-labs.imdb.com/name/nm1170521/?ref_=sch_int

Protools 2020.9 Ultimate HD Native Thunderbolt Avid HD IO
Mac Pro 3.5GHz 6-Core Intel Xeon E5 64GB of Ram
OSX Mojave 10.14.6, Digital Performer 9.5.2, Logic Pro X 10.5.1
Reply With Quote
  #3  
Old 12-29-2019, 03:14 AM
bartosz idzi bartosz idzi is offline
Member
 
Join Date: Dec 2017
Location: Poland
Posts: 91
Default Re: 2019.12 & Video

you could try wrapping that DNxHD in a MXF container.

http://www.shutterencoder.com/en/

https://www.pro-tools-expert.com/hom...talina-support
__________________
Mac Pro 2 x X5690 3.46Ghz - 64 Gb RAM - SSD 256 Gb - SSD 1TB - OS 10.14.6 - Metric Halo 2882 + Lucid 88192 - Pro Tools Ultimate 2020.9
Reply With Quote
  #4  
Old 12-30-2019, 03:10 AM
mandal mandal is offline
Member
 
Join Date: Dec 2005
Location: Norway, Mandal
Posts: 252
Default Re: 2019.12 & Video

Yes, I did exactly what Production Expert show here...and generated a MXF formatted media suitable for Pro Tools 2019.12 - now it works !!!
Encoding to DNxHD.

https://www.youtube.com/watch?v=ZiUm...w&index=3&t=0s

But I thought this workaround only was necessary for computers running macOS Catalina...


And Shutter Encoder didn't have the same option when encoding to DNxHR (not able to generate a MXF from a MP4 - GoPro 4K)






.
__________________
Avid OMNI PCIe
Pro Tools Ultimate 2020.5
Avid HEAT
Dell 43" 4K LED P4317Q
CPU: Intel Core i9-10980XE
Motherboard: Gigabyte X299X AORUS MASTER E-ATX
Cooler: Be quiet! Dark Rock PRO 4
RAM: 64 GB Crucial Ballistix Sport LT DDR4
Screen card: MSI GeForce GTX 1660 VENTUS XS OC
Cabinet: Fractal Design Define 7 XL Black
Disk1: Samsung 970 PRO 1TB M.2 SSD
Disk2: Samsung 840 PRO SSD
Disk3: Samsung 860 EVO SSD
Power: Corsair RM750x, 750W PSU
Microsoft Windows 10 Home 64-bit OEM DVD
Reply With Quote
  #5  
Old 12-31-2019, 10:21 AM
Ale Ale is offline
Member
 
Join Date: May 2001
Location: Germany
Posts: 622
Default Re: 2019.12 & Video

Do you have the video loop error with dnx mxf?
Ale
__________________
3x PT HD Ultimate 2020.03 6/12-Core Westmere/ 48 GB / OS 10.13.6 / 96 I/O / 192 I/O / Omni / BM Intensity Pro (Driver 11.4.1)
1x PT 2019.6 / MacMini Server late2011 / 16 GB / OS 10.13.6 / 002


www.tonstudio-gress.de

www.facebook.com/TonstudioGress
Reply With Quote
  #6  
Old 01-01-2020, 11:55 PM
mandal mandal is offline
Member
 
Join Date: Dec 2005
Location: Norway, Mandal
Posts: 252
Default Re: 2019.12 & Video

Quote:
Originally Posted by Ale View Post
Do you have the video loop error with dnx mxf?
Ale
I'm not sure what you exactly mean by loop error...
But in Windows 10 - the MXF in DNxHD works ok for me.

__________________
Avid OMNI PCIe
Pro Tools Ultimate 2020.5
Avid HEAT
Dell 43" 4K LED P4317Q
CPU: Intel Core i9-10980XE
Motherboard: Gigabyte X299X AORUS MASTER E-ATX
Cooler: Be quiet! Dark Rock PRO 4
RAM: 64 GB Crucial Ballistix Sport LT DDR4
Screen card: MSI GeForce GTX 1660 VENTUS XS OC
Cabinet: Fractal Design Define 7 XL Black
Disk1: Samsung 970 PRO 1TB M.2 SSD
Disk2: Samsung 840 PRO SSD
Disk3: Samsung 860 EVO SSD
Power: Corsair RM750x, 750W PSU
Microsoft Windows 10 Home 64-bit OEM DVD
Reply With Quote
  #7  
Old 01-02-2020, 07:40 AM
JanuS JanuS is offline
Member
 
Join Date: Jan 2005
Location: Netherlands
Posts: 273
Default Re: 2019.12 & Video

Not the same problem, but related to PT 2019.12 & Video:

I run my video on a Mac Mini as a satellite system.
Mac Mini was running Mojave, I updated to PT 2019.12, but I got nothing but black image. I downgraded to PT 2019.6, and everything was fine again.

Looking at the Mojave update 10.14.6, I noticed there was a Mac mini specific update to prevent video go black "in certain circumstances".
I updated to 10.14.6, updated PT to 2019.12 again, and now it works fine!

So, for Mac mini users experiencing trouble with video: update to Mojave 10.14.6
Reply With Quote
  #8  
Old 01-07-2020, 10:07 AM
jlascotty jlascotty is offline
Member
 
Join Date: Nov 2015
Location: London
Posts: 3
Default Re: 2019.12 & Video

I also had a similar issue...

Working on Imac 2012 with black video window issue.

Updated to 10.14.6 then was offered the option to download an update to pro video formats via software update on the mac.

This seems to have fixed the issue.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem enabling video engine 2019.6 Lydbildet Windows 12 04-02-2020 10:24 AM
Bug in new video engine 2019.10 Meads Post - Surround - Video 40 03-23-2020 08:36 AM
2019.10_ Video starts then goes black js_nyc Pro Tools 2019 5 11-09-2019 09:17 AM
PT 2019.5 Video Quality and Frame Blending ShaneG Pro Tools 2019 6 06-14-2019 02:46 AM
PT 2019 same video problems garnoil Pro Tools 2019 12 05-12-2019 03:50 PM


All times are GMT -7. The time now is 01:24 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com