Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-27-2019, 02:12 AM
@tention @tention is offline
Member
 
Join Date: Apr 2010
Location: Cologne / Germany
Posts: 173
Default 2019.10 and AAF Import

Hi forum,

is it only me or is 2019.10 suddenly having problems linking files from AAF?
When I import the same AAF in 2019.6 it just immediately finds all files while in 2019.10 I get a missing files dialog although all files are in the same directory on the drive.
I have seen this behavior on two different installations.
__________________
SOUND!

Last edited by @tention; 11-27-2019 at 02:13 AM. Reason: additional information
Reply With Quote
  #2  
Old 11-27-2019, 05:00 AM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 2,192
Default Re: 2019.10 and AAF Import

I have opened 30-40 AAFs since 2019.10 came out. They came from 3 different editorial rooms (one running Media Composer, one Premiere, and one I don't know about.)

Zero issues. Works perfectly.
__________________
Pro Tools Ult 2019.12, HDX 3, MTRX/SPQ, HD OmniMac Pro 5,1 - 3.06 GHz 12 core - macOS 10.13.6RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB
Reply With Quote
  #3  
Old 11-28-2019, 12:38 AM
seanmccoy seanmccoy is offline
Member
 
Join Date: Aug 2007
Location: Southern Oregon
Posts: 515
Default Re: 2019.10 and AAF Import

Same here. Several AAF's opened in 2019.10 with no problems. And liking the feature to ignore clips not on the timeline.
__________________
ADK Core i7 4.20, 32GB RAM, W10 Pro, PT HD 2020.9.1, HD Native, OMNI, Digi 192, AJA Kona LHi, UAD-2 Octo; Mac Pro 12-core 3.46, 64GB RAM, Mojave, Logic Pro 10.5.1, Apogee Rosetta 800, UAD-2 Quad, MOTU 2408 Mk II: MBP mid-2012, 16GB RAM, Mojave, MOTU 8-Pre-ES, Pro Tools 2019.10
Reply With Quote
  #4  
Old 11-28-2019, 02:13 PM
TVPostSound's Avatar
TVPostSound TVPostSound is offline
Member
 
Join Date: Aug 2002
Posts: 3,270
Default Re: 2019.10 and AAF Import

Quote:
Originally Posted by @tention View Post
Hi forum,

is it only me or is 2019.10 suddenly having problems linking files from AAF?
When I import the same AAF in 2019.6 it just immediately finds all files while in 2019.10 I get a missing files dialog although all files are in the same directory on the drive.
I have seen this behavior on two different installations.

Ive run into this, as the search was not drilling deep into the file hierarchy.
Ive had to actually point to the correct folder.

I have no explanation.
__________________
IMDB
Reply With Quote
  #5  
Old 11-28-2019, 11:35 PM
thierryd thierryd is offline
Member
 
Join Date: Nov 2000
Location: Brussels
Posts: 502
Default Re: 2019.10 and AAF Import

Quote:
Originally Posted by TVPostSound View Post
Ive run into this, as the search was not drilling deep into the file hierarchy.
Ive had to actually point to the correct folder.

I have no explanation.
This I’ve seen as well on various versions of PT through the years, recently on 2019.6
I’m not upgrading to 2019.10 due to too much issues I read about on DUC.

Greetings,

Thierry
__________________
http://www.a-sound.com/
Reply With Quote
  #6  
Old 12-03-2019, 12:17 PM
ZolonDk ZolonDk is offline
Member
 
Join Date: Apr 2007
Location: Denmark
Posts: 2
Default Re: 2019.10 and AAF Import

Quote:
Originally Posted by @tention View Post
is it only me or is 2019.10 suddenly having problems linking files from AAF?
When I import the same AAF in 2019.6 it just immediately finds all files while in 2019.10 I get a missing files dialog although all files are in the same directory on the drive.
I have seen this behavior on two different installations.

I have this problem on 2019.10. But only when AAF is linking to mxf audio files. Pro Tools won't recognize mxf files as audio. Even when I try to import mxf file from old session, Pro Tools won't read. Even though the session they belong to plays just fine. It's very strange.
I opened a support case. No solution yet.
Downgrading to 2019.6 made it possible for me to work with mxf audio files again.
Reply With Quote
  #7  
Old 12-07-2019, 09:57 AM
Ale Ale is offline
Member
 
Join Date: May 2001
Location: Germany
Posts: 622
Default Re: 2019.10 and AAF Import

My solution I found that’s worked every time when protools could not open Aaf or did not find audiofiles or could not relink even if the files are there or......

Import aaf with nuendo and resave aaf with nuendo
You can do this with the demo
Even if you do not have skills on nuendo like me its easy to do and very fast
Just resave with linked to audiofiles

It my case it worked every time this year.

Ale
__________________
3x PT HD Ultimate 2020.03 6/12-Core Westmere/ 48 GB / OS 10.13.6 / 96 I/O / 192 I/O / Omni / BM Intensity Pro (Driver 11.4.1)
1x PT 2019.6 / MacMini Server late2011 / 16 GB / OS 10.13.6 / 002


www.tonstudio-gress.de

www.facebook.com/TonstudioGress
Reply With Quote
  #8  
Old 05-07-2020, 08:20 PM
gheed gheed is offline
Member
 
Join Date: Oct 2009
Location: New Zealand
Posts: 12
Default Re: 2019.10 and AAF Import

Thanks to all that posted here.
I had this exact problem on 2019.10
Confirmed, the solution was to 'downgrade' to version 2019.6

I've also imported many AAF's (into 2019.10) without a problem, until recently, where the MXF files were being flagged as unreadable/corrupt. They imported without issue into 2019.6. Was a relief to watch the clips populate with waveforms!

Interestingly, the AAF in question would import into a Fairlight system, but a stereo track suffered from a missing channel and the audio also appeared to drift when compared with the QT reference offlay.

I tried downloading the trial version of Nuendo 10 prior to PT downgrade (very large download btw), but you can't run it without first purchasing their licensing dongle for about $20 or $30. Felt like that kinda defeated the purpose of a trial version, but I didn't have time to wait for postage anyway.

Also, before 2019.6, I installed the latest 2020.3, but stopped when it warned me it was going to do something with the workspace browser that was going to make it incompatible with old versions, so I haven't tested the AAF on that yet. Hopefully this issue is ironed out in the latest version.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Install pro tools 2019.10 over 2019.6? Clarkston Guy Pro Tools 2019 6 11-01-2019 08:12 AM
Import Session Data or OMF Import creating regions of white noise Rob S Pro Tools 2019 0 09-23-2019 01:43 PM
Updating from 2019 .5 to 2019.6? ihate100bees Pro Tools 2019 13 07-04-2019 08:30 AM
Cannot import videofile on Pro Tools 2019.5 matiasca Pro Tools 2019 5 06-25-2019 09:36 AM


All times are GMT -7. The time now is 04:10 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com