Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S1, S3, Dock and Control

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-12-2020, 06:39 AM
Ale Ale is offline
Member
 
Join Date: May 2001
Location: Germany
Posts: 622
Default S1 Faders kick back a little when untouching

Hi dear S1 users.
As i got now no answer from support since one month on my case (Case is still in review) it would be great i you can tell mee if you see the same behavior.

When I write automation (does not matter what mode) the fader always jumps a little back to the direction where I was coming from.
Often it also writes a new level. When I retouch the fader the level writes new level into protools which differs 1-2 dB

Ale

See the video with my problem:
http://www.tonstudio-gress.de/downlo...ickingback.mp4
__________________
3x PT HD Ultimate 2020.03 6/12-Core Westmere/ 48 GB / OS 10.13.6 / 96 I/O / 192 I/O / Omni / BM Intensity Pro (Driver 11.4.1)
1x PT 2019.6 / MacMini Server late2011 / 16 GB / OS 10.13.6 / 002


www.tonstudio-gress.de

www.facebook.com/TonstudioGress
Reply With Quote
  #2  
Old 02-12-2020, 04:40 PM
mixboy bob mixboy bob is offline
Member
 
Join Date: Apr 2002
Posts: 562
Default Re: S1 Faders kick back a little when untouching

I have this also, as well as a jump when touching the fader. This definitely needs a fix, as accuracy is important on both dropping in and out of a fader move.

Needs a fix badly....
__________________
http://www.robburrell.com
PTHD Ultimate 2020.BETA/2018 Mac Mini 3.2ghz 6-core i7/64GB RAM/Aja T-Tap/Akitio Thunder 3 Quad Mini with 4TB SSD drives/Focusrite 16Line/UAD-2 Octo PCIe in Sonnet chassis/32 Channel S1/Dock with (5) 2019 Amazon Fire HD 10 Tablets/XMON//11.1.4 Dolby Atmos Setup
Reply With Quote
  #3  
Old 02-12-2020, 09:49 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,763
Default Re: S1 Faders kick back a little when untouching

There's another post about this. It will be improved some what in tomorrow's release and then more in the 20.4 release.

Sent from my HMA-L29 using Tapatalk
Reply With Quote
  #4  
Old 02-13-2020, 05:44 AM
mixboy bob mixboy bob is offline
Member
 
Join Date: Apr 2002
Posts: 562
Default Re: S1 Faders kick back a little when untouching

Sweet!! Thanks again for all your work, Eddie!!
__________________
http://www.robburrell.com
PTHD Ultimate 2020.BETA/2018 Mac Mini 3.2ghz 6-core i7/64GB RAM/Aja T-Tap/Akitio Thunder 3 Quad Mini with 4TB SSD drives/Focusrite 16Line/UAD-2 Octo PCIe in Sonnet chassis/32 Channel S1/Dock with (5) 2019 Amazon Fire HD 10 Tablets/XMON//11.1.4 Dolby Atmos Setup
Reply With Quote
  #5  
Old 02-13-2020, 12:14 PM
Lynn Gräber Lynn Gräber is offline
Member
 
Join Date: Jan 2020
Location: Nashville, TN.
Posts: 140
Default Re: S1 Faders kick back a little when untouching

This is still happening after firmware update and Econ update 20.1
Reply With Quote
  #6  
Old 02-13-2020, 12:52 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,763
Default Re: S1 Faders kick back a little when untouching

Quote:
Originally Posted by Lynn Gräber View Post
This is still happening after firmware update and Econ update 20.1
Can I clarify which issue. If you move the fader with the mouse to 0db in PT and then touch the fader cap...does the value jump ?
Reply With Quote
  #7  
Old 02-14-2020, 01:23 AM
Ale Ale is offline
Member
 
Join Date: May 2001
Location: Germany
Posts: 622
Default Re: S1 Faders kick back a little when untouching

Quote:
Originally Posted by EddieJones View Post
Can I clarify which issue. If you move the fader with the mouse to 0db in PT and then touch the fader cap...does the value jump ?
This behavior is much better now.
But it still happens. With older software I had sometimes differences of 2 dB.Now it seems to be 0 to 0,5 dB which seems to be acceptable at first glance.

But the other problem ist still not fixed. The fader jumps back a little during a record pass when untouching the fader.
This jump back get sometimes recorded which is not good.

See the pictute attached. It 1 dB Difference. (breakpoint jump in the middle) or have a look to my video in the first post

Ale
Attached Images
File Type: png Bildschirmfoto 2020-02-14 um 10.16.05.png (7.3 KB, 0 views)
__________________
3x PT HD Ultimate 2020.03 6/12-Core Westmere/ 48 GB / OS 10.13.6 / 96 I/O / 192 I/O / Omni / BM Intensity Pro (Driver 11.4.1)
1x PT 2019.6 / MacMini Server late2011 / 16 GB / OS 10.13.6 / 002


www.tonstudio-gress.de

www.facebook.com/TonstudioGress
Reply With Quote
  #8  
Old 02-17-2020, 08:28 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,763
Default Re: S1 Faders kick back a little when untouching

We already have a fix for this in test and I'm looking at doing another dot release if it works out.
Reply With Quote
  #9  
Old 02-17-2020, 11:31 PM
Ale Ale is offline
Member
 
Join Date: May 2001
Location: Germany
Posts: 622
Default Re: S1 Faders kick back a little when untouching

That’s very good to hear Eddie
Did you also find a solution on the most annoying bug?
The stop writing bug after 47 to 50 seconds?
Ale
__________________
3x PT HD Ultimate 2020.03 6/12-Core Westmere/ 48 GB / OS 10.13.6 / 96 I/O / 192 I/O / Omni / BM Intensity Pro (Driver 11.4.1)
1x PT 2019.6 / MacMini Server late2011 / 16 GB / OS 10.13.6 / 002


www.tonstudio-gress.de

www.facebook.com/TonstudioGress
Reply With Quote
  #10  
Old 02-18-2020, 05:37 AM
mixboy bob mixboy bob is offline
Member
 
Join Date: Apr 2002
Posts: 562
Default Re: S1 Faders kick back a little when untouching

Any chance of fixing the previously working/now broken VCA spill/view filter? This is a real workflow killer and it was so perfectly beautiful before this update. Pretty please???

Quote:
Originally Posted by EddieJones View Post
We already have a fix for this in test and I'm looking at doing another dot release if it works out.
__________________
http://www.robburrell.com
PTHD Ultimate 2020.BETA/2018 Mac Mini 3.2ghz 6-core i7/64GB RAM/Aja T-Tap/Akitio Thunder 3 Quad Mini with 4TB SSD drives/Focusrite 16Line/UAD-2 Octo PCIe in Sonnet chassis/32 Channel S1/Dock with (5) 2019 Amazon Fire HD 10 Tablets/XMON//11.1.4 Dolby Atmos Setup
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Looping an 8b drum loop makes my first kick double when it loops back DBK Getting Started 2 10-12-2015 02:29 AM
Faders fighting back remainanon ProControl, Control|24, Command|8 8 06-02-2009 02:46 PM
003 faders sticking/jumping back to 0 steve mezclador 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 09-15-2008 11:27 AM
How do I change a session back to +6dB faders. SilkBasilar Pro Tools TDM Systems (Mac) 5 04-24-2006 06:11 AM
how do i back down all faders in unison? maskedman72 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 03-21-2004 11:18 AM


All times are GMT -7. The time now is 06:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com