Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-20-2002, 05:47 PM
ctsrar ctsrar is offline
Member
 
Join Date: Mar 2000
Location: LA, CA, USA
Posts: 73
Default Blue Screen of Death

So this weekend I decided to purchase the XP 5.3.1 upgrade, move the 001 over from my Mac, and see how the other half lives. I haven't had much luck getting this thing installed, and while the Digi guys seem to take the weekend off, the boards stay up 24/7. So here goes.

I attempted to follow instructions. I have a Dell 1.8 P4 desktop with XP with one free PCI slot (modem, ethernet, and soundblaster are hogging the others). All Dell-factory issued, except the extra 120 gig 7200 rpm IBM hard drive. I Dl'd the 5.3.1 installer. Popped open my BIOS and attempted to enable USB (it already was) and disable PCI parity (not an option, so I couldn't do it). Then I snapped the card into the screwless slot and thought I'd be almost there.

I installed Pro Tools on my system drive and restarted. When launching PT for the first time, it hung after loading DAE on a blue screen. Told me something was wrong with Win32k.sys. Address Bf86f995. Told me to reboot. Which I did. This time, I got the same error. And when I booted up Windows told me I had a "serious error."

Since then, I've reinstalled the software a few times, with no luck. Anyone else have these problems?

This not being a Hallada machine, I was not expecting this to be a breeze. Nor was I expecting peak performance here. This is my office machine -- it's loaded with software I use for work (nothing out-of-the-ordinary, Photoshop and Word and the like). I had hoped to "audition" PT LE on this machine, and if I liked it, build my own $700 Hallada box. But I can't even get that far. And I don't see much in the way of troubleshooting info on the Digi site (plenty for the XP TDM system, though).

Anyone have a similar problem? Your assistance is greatly appeciated. What should I do? Turn off the other sound card? Re-install again? Pull all the software off my computer? Start hyperventilating?

Thanks,

Tim
Reply With Quote
  #2  
Old 07-20-2002, 09:21 PM
ctsrar ctsrar is offline
Member
 
Join Date: Mar 2000
Location: LA, CA, USA
Posts: 73
Default Re: Blue Screen of Death

Nevermind. Just took a little tweaking.

I must say, PT on the PC looks pretty nice. It seems to fight with other programs more than it does on the Mac (are the days of recording from 8 ins while surfing the Web, burning a CD, and instant messaging gone for me now?)

Other than that, however, this feels pretty nice.
Reply With Quote
  #3  
Old 07-20-2002, 11:27 PM
Stone Knife Stone Knife is offline
Member
 
Join Date: Dec 2001
Location: Looneyland, Washington State
Posts: 3,027
Default Re: Blue Screen of Death

You must be kidding about recording while surfing and burning a CD all at once, Har har?
Many users on this forum have retained all those capabilities but don't do them simultaneously.
Was going to ask what tweaks you did, but at the end got stuck in the wierd PC comment. Old habits are hard to break, it would seem. [img]images/icons/confused.gif[/img]
Reply With Quote
  #4  
Old 07-20-2002, 11:50 PM
d_nyl d_nyl is offline
Member
 
Join Date: May 2002
Posts: 7
Default Re: Blue Screen of Death

one thing i've found, and I hope it' not just me bein duh, there is a MIDI issue between the digi and say SB lives ha ha ha gameport/midiport. is it just the config I sell, or have others noticed this as well?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Keep getting blue screen of death Some_of_My_Buses Windows 35 09-05-2014 03:25 PM
Win 7 blue screen of death scubapig Pro Tools 9 2 11-25-2010 08:00 AM
Blue Screen of Death PT LE 8 MotifMan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 12-21-2008 07:07 PM
Blue screen of death *S!@p&***!! dumdrummer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-23-2007 11:16 AM
Blue screen of death... Alex TCH 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 08-06-2000 03:20 AM


All times are GMT -7. The time now is 01:46 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com