Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-22-2005, 03:56 PM
filosofem filosofem is offline
Member
 
Join Date: Apr 2005
Location: Christchurch NZ
Posts: 11,864
Default MIDI Playback notes cutting out

Hello to All

Ummm... just finished recording an arrangement to MIDI. This data has been stored, shown by MIDI notes on the piano-roll and the MIDI Audio Regions List. The recording setup is Stereo AUX with insert, MIDI Track assigned to channel, this has not changed. Disabled record mode, hit Space bar and the MIDI meter indicates playback is fine, consistent and correct to the performance data stored. Problem is that the AUX and Master are not receiving this information or should I say they are receiving versions of it, they are not receiving the complete version. All I'm hearing is this cutting out, stop start version, cutting out differently each playback time.

I'm scratching my head over this one.

Any thoughts?
__________________
Aaron Mulqueen - 001 HD Native
Reply With Quote
  #2  
Old 10-22-2005, 07:15 PM
filosofem filosofem is offline
Member
 
Join Date: Apr 2005
Location: Christchurch NZ
Posts: 11,864
Default Re: MIDI Playback notes cutting out

Quote:
I'm scratching my head over this one.
So, I thought try re-recording the arrangement. Setup the same as before, everything the same.
...And lo and behold, not a problem. Played back the way it should.

Got me
__________________
Aaron Mulqueen - 001 HD Native
Reply With Quote
  #3  
Old 10-22-2005, 08:45 PM
ScorchedEarth ScorchedEarth is offline
Member
 
Join Date: Dec 2004
Posts: 73
Default Re: MIDI Playback notes cutting out

If that ever happens again, check the polyphony settings on your Synth/Sampletank/whatever software you are using. If the settings are too low, you might get symptoms like yours.
Reply With Quote
  #4  
Old 10-22-2005, 09:06 PM
filosofem filosofem is offline
Member
 
Join Date: Apr 2005
Location: Christchurch NZ
Posts: 11,864
Default Re: MIDI Playback notes cutting out

Quote:
check the polyphony settings
Yeh, Hi

I checked to see if my Moog Modular has such a setting and I'm not to sure about that one.

You've come across this yourself?
__________________
Aaron Mulqueen - 001 HD Native
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Midi Notes cutting off when recorded mpeddle 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-22-2015 02:05 PM
Midi notes cutting out when triggering plug-ins from Pro Tools/sequencing on MPC Refresh Pro Tools TDM Systems (Mac) 7 04-11-2012 05:56 PM
Cutting tails of midi notes Pieterrr macOS 12 03-01-2012 02:31 AM
notes cutting out only well recording.... CrAkD MIDI 0 07-15-2009 01:37 PM
Quantize is cutting notes short megalaser Pro Tools M-Powered (Mac) 3 12-25-2007 07:58 AM


All times are GMT -7. The time now is 08:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com