Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-28-2005, 03:10 PM
Avid's Avatar
Avid Avid is offline
Administrator
 
Join Date: Apr 1998
Location: Worldwide
Posts: 9,527
Default Mbox 2 & PowerBook G4

From the Digidesign Compatibility Documents Change History:
http://www.digidesign.com/compato/changes/

We have identified a potential problem with some aluminum PowerBook G4 models that may not provide sufficient power from one or both of the built-in USB ports to establish or maintain communication with the Mbox 2. The 15" PowerBook G4 Model M8981LL/A and 15" PowerBook G4 Model M8980LL/A (both manufactured in September 2003) in particular may require utilization of a powered USB hub when used with the Mbox 2.

For more information, including recommended powered USB hubs, please see Mbox 2 Compatibility Information with PowerBook G4.

Please note that the vast majority of PowerBook G4s do not exhibit this problem, and we have not discovered any similar problems on any other Apple models, such as the Power Mac G5, Power Mac G4, iMac, iBook or Mac mini, or on any Windows computers.
__________________
Administrator
Avid Pro Audio Community
Reply With Quote
  #2  
Old 09-29-2005, 02:56 PM
vf124 vf124 is offline
Member
 
Join Date: Sep 2001
Location: Inside Puter
Posts: 1,124
Default Re: Mbox 2 & PowerBook G4

I, myself deleted my own negative posts ...
__________________
A Blues Harp and PowerBook is all I need ... along with Analog Signature Pack & BlueTubes 3.0 !!

Reply With Quote
  #3  
Old 09-29-2005, 09:59 PM
djaikon djaikon is offline
Member
 
Join Date: Feb 2004
Posts: 44
Default Re: Mbox 2 & PowerBook G4

I have a 1.5 GHz 15" Powerbook from August 2004 which exhibits the exact same problem described above. It's not only the early revisions of the Aluminum Powerbooks that have this problem...And how is a workaround buying a powered hub? The hardware should work without a hub! Everything else I own does. I thought hubs were not recommended at all when using Digidesign hardware.
Reply With Quote
  #4  
Old 09-30-2005, 05:58 AM
Atlam Atlam is offline
Member
 
Join Date: Sep 2005
Posts: 18
Default Re: Mbox 2 & PowerBook G4

Hi,

This is not just a problem relagated to earlier G4s. I have just bought (September 2005) a Powerbook G4 1.67Ghz. When the mbox is plugged into the USB port on the right hand side the problem occurs. When plugged into the left its fine, (so far).

Extremely disappointing.



Gavin Attard
Editor / Sound Designer / Audio Engineer
Liverpool
Reply With Quote
  #5  
Old 10-02-2005, 11:32 PM
red_wedge red_wedge is offline
Member
 
Join Date: Jan 2003
Posts: 21
Default Re: Mbox 2 & PowerBook G4

That's interesting. I have a Belkin 7-port powered hub, but when I use it with my MBOX (version 1) it causes the 9134 (I think) error and stops playback. I have to plug it into the computer to get it working.

I wasn't intereted in the MBOX 2 anyway, but I'm really thinking about switching to another DAW now. There are always problems and delays with Digi these days. I love the software, but I hate the hassle.
Reply With Quote
  #6  
Old 10-03-2005, 06:23 AM
vf124 vf124 is offline
Member
 
Join Date: Sep 2001
Location: Inside Puter
Posts: 1,124
Default Re: Mbox 2 & PowerBook G4

Quote:
That's interesting. I have a Belkin 7-port powered hub, but when I use it with my MBOX (version 1) it causes the 9134 (I think) error and stops playback. I have to plug it into the computer to get it working.

I have one of the very first Mbox and would you believe it runs beautifully thru a cheap ***** Staples (Belkin) 4 port usb 1.1 hub. No problems whatsoever.

Quote:
I wasn't intereted in the MBOX 2 anyway, but I'm really thinking about switching to another DAW now. There are always problems and delays with Digi these days. I love the software, but I hate the hassle.

On the contrary, I'm very much interested in the Mbox II ... in fact, I'm so interested having just sent the Mbox II back for a full refund, I've re-ordered it. Why? Because I know "first hand" that Digi is working the problem. Sadly, there is a shortage ... but my 2nd Mbox II order is in.
__________________
A Blues Harp and PowerBook is all I need ... along with Analog Signature Pack & BlueTubes 3.0 !!

Reply With Quote
  #7  
Old 10-06-2005, 02:11 PM
Joseph9 Joseph9 is offline
Member
 
Join Date: Oct 2005
Posts: 7
Default Re: Mbox 2 & PowerBook G4

I have a 15", 1.25 PowerBook, 1.25 RAM, running OS 10.4.2/LE 6.8.1. Neither one of my ports could power the interface, the LEDs on it were flashing. You guys suggested getting a Belkin 7 Port USB Hub F5U027, Apple had none so I purchased a Belkin 7 Port F5U(can't remember the last 3 digits, maybe 267??) it's the later model, supposedly faster. This solved that problem, my interface was now being powered, LEDs were staying solid. However, I am now getting an error 6104 (CPU is holding off USB audio) everytime I try to record or playback for longer then 15-20 seconds. I have hardly any tracks or plug-ins going. I've tried everything in your troubleshooting tips. Nobody knows what this error is??? You think it's the hub? I'm at a loss.
Reply With Quote
  #8  
Old 10-06-2005, 04:41 PM
meric meric is offline
Member
 
Join Date: Aug 2005
Location: France
Posts: 268
Default Re: update 7

when we can update it?do you know?
peace,thanks
__________________
Protools HDN Card, DigiGrid DLS, Avid Omni, Aurora 8, Digi 96 I/O


Waves mercury Bundle
Massey Plug-ins
AIR Creative Bundle
many Audio gears...
Reply With Quote
  #9  
Old 10-06-2005, 05:45 PM
dub3000 dub3000 is offline
Member
 
Join Date: Sep 2005
Posts: 68
Default Re: update 7

i think i heard that the reason the mbox 2 is more picky about the power supply is mainly to do with powering the preamps (which are meant to be much better than original mbox pres)
__________________
--dan http://remaincalm.org
Reply With Quote
  #10  
Old 10-06-2005, 08:45 PM
Joseph9 Joseph9 is offline
Member
 
Join Date: Oct 2005
Posts: 7
Default Re: update 7

Yeah, there's definitely some weird stuff going on with my USB ports. I've talked to 2 Digi techs who have never even heard of the error I'm getting (6104). I don't know what to do.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox 2 and Powerbook G4 Rudyman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-15-2007 08:36 PM
Mbox 2 w/ powerbook 1.67 fantompowr 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-06-2006 07:47 PM
MBox on Powerbook and PC frantzvag 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-08-2005 02:50 AM
Mbox on pre-USB Powerbook? nathan whitehead 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-01-2003 12:15 AM
Mbox+powerbook G4 versus Mbox+ibook mouthdrummer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 03-14-2002 11:54 PM


All times are GMT -7. The time now is 02:24 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com