Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-17-2020, 10:47 PM
vhenshaw vhenshaw is offline
Member
 
Join Date: May 2015
Location: 3585 Carey Road
Posts: 1
Default Pro Tools License Locked on start-up

I have Pro Tools 11 installed on Win7 64 on my desktop and my laptop. I've used both by just switching the ilok dongle from one to the other. I had it in my desktop when the primary disc started failing so I did some backing up and ordered a new hard drive and shut my desktop down. When I moved my ilok to my laptop and fired up Pro Tools I got a message that my licence was not valid. I checked the ilok licence manager and it said pro tools was locked and I couldn't use it on two computers. Since when? I fired up my desktop and the ilok manager says pro tools is locked here as well. I've tried uninstalling and reinstalling ilok and I'm still locked out. I could't find anything out on the ilok site so I thought I'd check over here. Any ideas? Thanks for listening. Victor
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Move the red diamond in the tempo bar in the edit window, only some tracks move kingheartless macOS 2 02-21-2013 03:20 PM
Can I move regions and have the underlying playlists move also? smpkeys Pro Tools TDM Systems (Mac) 4 02-18-2010 07:30 AM
Another PTLE Stress Test- "DaVerb Bounce Test" BioFeedback 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 02-11-2004 05:48 AM
digi 001 failed test 22 shared memory test the originalman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 01-14-2003 07:31 AM
Forum Broken test 1,2, test MacDaddy WGAR Pro Tools TDM Systems (Mac) 1 10-16-2000 06:56 PM


All times are GMT -7. The time now is 08:48 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com