Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-01-2001, 05:33 AM
dj_czech dj_czech is offline
Member
 
Join Date: Apr 2001
Location: vancouver, bc, canada
Posts: 15
Default access violation/access is denied

hello digi friends

i have a question that is killing me.
just today i was working on a track, digi was working better then ever and then.....

when ever i apply plugin to a wave(any size)
and press process on the plugin interface, i get a pop up vindow which informs in one of two ways (access violation occured) or (access is denied). i would love to ignore this but the plugins are half the fun, no?

if you know the solution and would like to share it with me, i would be very greatful.
did not find anything in the digi data base so if anyone from digi is reading this......please help.
i tried to re install ptle etc....... no luck

thnx czech

[This message has been edited by dj_czech (edited May 01, 2001).]
__________________
czech@radiant.net
Reply With Quote
  #2  
Old 05-01-2001, 06:58 AM
crs117 crs117 is offline
Member
 
Join Date: Jun 2000
Location: deland, fl (outside of orlando)
Posts: 1,537
Default Re: access violation/access is denied

It sounds to me that you are editing a file off of a CD or that is read only. simply go to the file that you want to install the pluggin on (find the file on your computer outside of pt), right click on it and click properties. Then simply uncheck the box at the bottom that says read only.

Or...if you have the file open in like a different sound editor, or media player you will not be able to edit it at the same time.

christian
Reply With Quote
  #3  
Old 05-01-2001, 08:53 AM
dj_czech dj_czech is offline
Member
 
Join Date: Apr 2001
Location: vancouver, bc, canada
Posts: 15
Default Re: access violation/access is denied

christian you are a saint like mother teresa just for digi though..... hahaha
thanks alot for your advice it worked like a charm.
why would it get turned on by itself after working on the sample for a while ???
and is there a way to uncheck the read only boxes for all the samples in my session at once??

you the man ... thnx again
ps i owe you double vodka/soda (grey goose of course)

eazy czech
__________________
czech@radiant.net
Reply With Quote
  #4  
Old 05-01-2001, 10:43 AM
crs117 crs117 is offline
Member
 
Join Date: Jun 2000
Location: deland, fl (outside of orlando)
Posts: 1,537
Default Re: access violation/access is denied

To do it all at once go to the file folder that contains all of your samples, and select everyfile in it (simply drag the mouse box aroudn all of the files), then right click->properties->uncheck read only.

This happens usually anytime a file is taken off of a non recordable media (cd's, already burnt cd-rs)

happy to help

Christian
Reply With Quote
  #5  
Old 05-02-2001, 12:37 AM
jeffinmarin jeffinmarin is offline
Member
 
Join Date: May 2000
Location: san rafael,ca
Posts: 304
Default Re: access violation/access is denied

HEY- I`ve got one for ya. FInally all is working ok (ptle win98se),and then,,when I try to process a file thru audio suite(not rtas),I get a access is denied,or process was aborted box.What`s that all about??thanks
__________________
jeff
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Access Denied - Please Help Joey Violin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 10-08-2007 08:05 AM
Access Denied! Zetajazz44 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 11-30-2004 01:27 PM
ACCESS DENIED??? The Zone 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 06-13-2003 11:32 AM
ACCESS VIOLATION OCCURED/DENIED - WIN 98 OHENEBA 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-04-2003 09:42 PM
Access Denied VividMax 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-20-2001 10:38 PM


All times are GMT -7. The time now is 07:38 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com