Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-22-2019, 09:09 AM
behrend behrend is offline
Member
 
Join Date: Feb 2019
Location: Erie, PA
Posts: 3
Default Pro Tools 12.8 AudioSuite Plugins Crash on Preview

I'm running a classroom computer lab with Pro Tools 12.8 on Windows 10 machines (sorry for the lack of details regarding the specifics of the computers).

All of the AudioSuite plugins render audio without problems, but they all crash when the preview button is engaged.


I've tried changing clip by clip to entire selection, create continuous file to create individual files or overwrite files, default handle length, H/W Buffer Size, Dynamic Plug-in Processing (i.e., I've changed every parameter I could find related to plugins and general processing power). Nothing fixes the problem.

Has anyone experienced this problem? Any idea how to fix it?

Thank you!
Reply With Quote
  #2  
Old 02-23-2019, 01:51 AM
Stig Eliassen's Avatar
Stig Eliassen Stig Eliassen is offline
Moderator
 
Join Date: Jan 2005
Location: Norway @ Studio Varmt & Trangt
Posts: 7,455
Default Re: Pro Tools 12.8 AudioSuite Plugins Crash on Preview

Welcome to the community.

What's your audition path in the I/O Setup (output tab)?

You could try deleting PT preferences and/or rebuild the I/O Setup.
__________________
Studio rig - Pro Tools|HDX 2018.7 | Logic Pro X.4.2 | Avid HD I/O (8x8x8) | 6-core 3.33 Westmere w/24GB RAM | OS 10.12.3 | D-Command ES | Eleven Rack | Vienna Ensemble Pro 5
Mobile rig - Macbook Pro i7 w/16GB RAM | UA Apollo 8p | Pro Tools|HD 2018.3 | Logic Pro X.4.2 | OS 10.12.6
Reply With Quote
  #3  
Old 02-23-2019, 06:56 AM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,336
Default Re: Pro Tools 12.8 AudioSuite Plugins Crash on Preview

In Preferences, change the Handle length to zero. IIRC, this stopped strange behavior with AS. If that's not the answer, then I haven't got another one.
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
  #4  
Old 03-04-2019, 04:44 AM
behrend behrend is offline
Member
 
Join Date: Feb 2019
Location: Erie, PA
Posts: 3
Default Re: Pro Tools 12.8 AudioSuite Plugins Crash on Preview

Thanks for your responses!

Stig Eliassen: I deleted the PT preferences and reset the I/O to default. My output was set to the default Mbox outs: Analog 1-2, Stereo, LR (1-2) and S/PDIF, Stereo LR (3-4).

The Weed: Thanks for your suggestion. I tried various handle lengths with no success.

Any other ideas?
Reply With Quote
  #5  
Old 03-04-2019, 02:22 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 35,430
Default Re: Pro Tools 12.8 AudioSuite Plugins Crash on Preview

Probably time to post detailed info on the computers. FWIW, I have had zero issues with preview on any AS plugins going back over the last year or more(12.x thru 2018.8 that I currently run, all on Windows 10) Since its Windows, make sure that Windows(under Sound>Properties) is NOT trying to use the interface as its "default playback device". And, since Windows loves to update all the time, it may be worth re-checking all the usual system tweaks(for me, updates will reset SOME USB Power Management(but not all) No idea what else the updates might mess with
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #6  
Old 03-12-2019, 07:28 AM
behrend behrend is offline
Member
 
Join Date: Feb 2019
Location: Erie, PA
Posts: 3
Default Re: Pro Tools 12.8 AudioSuite Plugins Crash on Preview

Thanks again for your responses. I made sure that the Mbox was not set to the default playback device in windows. The problem persists.

Here is my system info:

Edition: Windows 10 Enterprise 2016 LTSB
Version: 1607
Processor: Intel(R) Core (TM) i5-6600 CPU @ 3.30GHz 3.31 Ghz
RAM: 8.00 GB (7.87 GB usable)
System Type: 64-bit operating system, x64-based processor

Thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Preview AudioSuite plugins on a region while hearing other tracks? MatthewBeals macOS 10 08-21-2017 08:15 AM
Pro Tools 12 crash when consolidating and using Audiosuite plugins. Ciccone Ritchie Pro Tools 12 1 05-07-2015 11:12 AM
SLOW preview in AudioSuite PlugIns anchorspace 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 16 09-21-2008 12:07 PM
Can't preview my AudioSuite Plugins! ProToola' 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-06-2008 08:32 AM
Can't preview with Audiosuite plugins JoeSchmoe Pro Tools M-Powered (Win) 6 07-29-2007 10:22 PM


All times are GMT -7. The time now is 02:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com