Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-02-2018, 12:41 AM
legreg6 legreg6 is offline
Member
 
Join Date: Nov 2014
Location: Atlanta
Posts: 9
Default Jittery system with PT 2018.x

Anyone using Protools (2018.4) with an upgraded 2010 Mac Pro 5.1 ?

My system, running OS X 10.11.6:
2x 3.46GHz 6-Core, 64GB 1333 RAM, 850 Pro 512 GB SSD system drive (on OWC Accelsior S) running apps ONLY (audio and projects on alternate drives), dual monitors on ATI Radeon HD 5770 1024 MB.

Using Protools mainly to edit audio books (also mixing at times). I had upgraded from 12.5.2 to 2018.1 (or 2, can't remember for sure), but had to reverse back to 12.5.2 right away. Now decided to try 2018.4, after reading about stability improvements. It is better, but still not as smooth as with 12.5.2.

Basically, I am experimenting jittery graphics during playback (jumpy playhead), while scrolling horizontally on a waveform of an audio track, and slower response to edit operations (fades, clip trimming...). Another example: meters get jittery when GUI of a plugin becomes active, and flawless as soon as the GUI is closed.

My question is: do you guys think it is related to my graphic card (the one thing I did not upgrade), showing its limits? If so what would you recommend? Or could it be that newest PT, like other programs I imagine, somehow, does not run well on older machines?

Thanks for your input ;-)
Reply With Quote
  #2  
Old 08-02-2018, 06:13 AM
skizzo skizzo is offline
Member
 
Join Date: Aug 2010
Location: United States
Posts: 84
Default Re: Jittery system with PT 2018.x

I do not think it is your graphics card. I have a GT120 and if that GPU has never had these sort of issues on an even older machine, because mine is 2009 with flashed 5,1 firmware, then it surely wouldn't be problematic with a better GPU on a newer machine.

The jittery graphics as you describe could still come from CPU performance bogging down the system. I'm not sure what to recommend but I would look at the system usage window while you're seeing the problem. Again, you have a better system there having a whole 2nd CPU in comparison to me so that shouldn't be the case.

Main difference is the OS version, can you try out Sierra or High Sierra to see if same issue is present with them?
__________________
Mac Pro '09 - 5,1 - Dual Hex Core X5680 3.33 ghz CPU - 48GB RAM
970EVO 500GB (10.13.6) - 1TB WD Black HDD (Samples) - 6TB Toshiba HDD (Backups) - 500GB Glyph GT050Q (Legacy sessions & backups) - 3TB Glyph Studio (Main audio/sessions)
HD5770 GPU

OSX 10.13.6 - Pro Tools 2018.12 - Presonus Studio 192 / Digi 003 Rack+
Focusrite Clarett OctoPre - AKG HPE6 - DBX160A - WA76
Reply With Quote
  #3  
Old 08-02-2018, 08:19 AM
Rich Breen Rich Breen is offline
Member
 
Join Date: Dec 1969
Location: Burbank, CA USA
Posts: 1,726
Default Re: Jittery system with PT 2018.x

El Cap was never a good OS for Pro Tools with many reports of GUI issues. I'd move up to Sierra (personally I'd stay away from High Sierra until APFS is more established).
__________________
http://www.richbreen.com

----------------------------------------
MacPro 5,1 Dual Hex, OS 10.14, PT 2020 HDX, Avid HD I/Os and Metric Halo ULN8, Avid C24.
Reply With Quote
  #4  
Old 08-02-2018, 08:39 AM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 2,188
Default Re: Jittery system with PT 2018.x

+1 to what Rich Breen said
__________________
Pro Tools Ult 2019.12, HDX 3, MTRX/SPQ, HD OmniMac Pro 5,1 - 3.06 GHz 12 core - macOS 10.13.6RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB
Reply With Quote
  #5  
Old 08-02-2018, 09:15 AM
clancychris clancychris is offline
Member
 
Join Date: Nov 2010
Location: Lancashire, UK
Posts: 87
Default Re: Jittery system with PT 2018.x

I have a similar machine to yours. I'm on a 2010 with upgraded hex CPUs (2.93)ghz though. Half the ram you have too.

I haven't had any issues with jitter. I'm on El Capitan 10.11.6

I have got a geforce 660 installed as oppose to the stock ATI so I don't know if that makes a difference but it seems to be the only real difference I can find.
Reply With Quote
  #6  
Old 08-08-2018, 08:12 AM
clancychris clancychris is offline
Member
 
Join Date: Nov 2010
Location: Lancashire, UK
Posts: 87
Default Re: Jittery system with PT 2018.x

Update on this. I'm also experiencing jitter now. It happens on tracks with a lot of edits. If I consolidate audio it's fine, if it's edit hell it's jittery.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 2018.3 / 2018.4 crashing when switching window configurations matthewmkb macOS 0 06-27-2018 06:33 AM
Upgrading from 2018.1 to 2018.3 with Application Manager lm183902 Pro Tools 2018 2 03-19-2018 04:41 PM
QT gets jittery in 7.4cs3 Frank Kruse Post - Surround - Video 22 12-09-2009 06:03 AM
Jittery mouse. rqstudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 04-08-2009 07:14 PM
Jittery Faders Fran H 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-11-2003 01:09 PM


All times are GMT -7. The time now is 05:18 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com