Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-02-2015, 02:18 AM
midnightrambler midnightrambler is online now
Member
 
Join Date: Oct 2008
Location: London, UK
Posts: 2,363
Default Loop playback

You used to be able to toggle "loop playback" on and off whilst PT was playing - it didn't affect that particular pass, but was handy to make sure loop was (or wasn't) activated for the next playback. Unfortunately in v12.1 this seems to have ceased working, so you now have to stop playback before you can toggle the loop playback on and off.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Loop Playback John Edwards UK Pro Tools TDM Systems (Mac) 1 09-04-2008 04:16 AM
Loop Record and Loop Playback will not engage? Angelo of Onello 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 02-28-2008 06:03 PM
loop playback? fredrick 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-19-2005 01:31 PM
About loop playback stevegalante Tips & Tricks 4 09-22-2000 12:57 AM


All times are GMT -7. The time now is 11:24 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com