Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-10-2010, 08:39 AM
mnolo mnolo is offline
Member
 
Join Date: Feb 2010
Location: San Antonio, Tx.
Posts: 7
Unhappy Digirewire Problem Persists

Launch stalls @ digirewire.dpm

i upgraded to Snow leopard---install PT 8.0.3---Installed PT 8.0.3cs1---uninstalled & reinstalled both---deleted prefs---update what i could as far as rewire devices----installed snow leopard combo update---problem persists

i have some plugins that were given to me that might be the culprits

NI Guitar Rig
Ampeg
Amplitube
TRacks
NI FM8
Absynth
Izotope Spektral

these were all procured from friends, have not updated these. could the be the problem? at a loss for what to do.

i actually removed all of these from my plugins folder & tried to launch PT----no go.

need help please. digi, please develope a fix for this. all this troubleshooting shouldnt be necessary. thank you for everything.

mnolo
Reply With Quote
  #2  
Old 02-10-2010, 08:56 AM
SpinningDisk's Avatar
SpinningDisk SpinningDisk is offline
Member
 
Join Date: Mar 2009
Location: USA
Posts: 1,474
Default Re: Digirewire Problem Persists

Go back to 8.0.1 until Avid fixes 8.0.3.
Reply With Quote
  #3  
Old 02-10-2010, 09:46 AM
promixr promixr is offline
Member
 
Join Date: Mar 2009
Location: New York
Posts: 859
Default Re: Digirewire Problem Persists

You should not be using software that you do not own, and it is going to be nearly impossible for you to get proper support for software you do not own...
__________________
Eddie Sullivan
Long Island Mac Tech
http://long-island-mac-tech.com
long.island.mac.tech@gmail.com
631 786 3924

Freelance Mac/Pro Tools tech for hire. Metro New York Area.
Reply With Quote
  #4  
Old 02-10-2010, 12:41 PM
mnolo mnolo is offline
Member
 
Join Date: Feb 2010
Location: San Antonio, Tx.
Posts: 7
Default Re: Digirewire Problem Persists

good advice. im going to uninstall all of those and see what happens. thanks for the response guys. i'll let you know what happens. ive heard of people who have overcome this issue so i know it's possible.
Reply With Quote
  #5  
Old 02-10-2010, 01:09 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,700
Default Re: Digirewire Problem Persists

http://www.digidesign.com/index.cfm?...&categoryid=34
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #6  
Old 02-12-2010, 05:39 AM
mnolo mnolo is offline
Member
 
Join Date: Feb 2010
Location: San Antonio, Tx.
Posts: 7
Talking Re: Digirewire Problem Persists

heyall

thank you very much for your help. problem solved. i uninstalled those plugins & i am up & running.

thanks again.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 9.0.5 - Low Latency Monitoring problem still persists xazqe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-02-2011 08:54 AM
HD9.O.I Screendraw problem persists DanDan Pro Tools TDM Systems (Mac) 1 02-04-2011 11:55 PM
Problem with sustain pedal still persists on PT 8.0.3 Chris7514 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 51 05-12-2010 11:21 AM
DigiRewire Problem mrbobb 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-30-2006 07:59 PM
Tempo Marker instability persists- crashes Philthy Pro Tools TDM Systems (Mac) 0 12-03-2002 10:17 PM


All times are GMT -7. The time now is 06:59 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com